1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

desire won't startSupport


  1. diti87

    diti87 Member

    Hello friends,
    I have a big problem with my HTC Desire. It doesn't want to start. it auto reboots with the green htc logo.
    I have tried hard boot, recovery, clear data, but with no results. in the screen during hard boot was written
    Bravo...... S-ON
    ........
    ........
    I did not make changes to the phone, it arrived me like this. Yesterday i tried to upgrade the rom, i downloaded from shipped-roms, while trying to upgrade, it loads till 59% and stops. Now when i start it, appears a black screen with the HTC logo and stops in there. The rom image in the phone is 2.13....
    Please can you suggest me some idea what to, please.
    Many thanks.

    Advertisement
    :
  2. Hadron

    Hadron Well-Known Member Contributor

    When you say "it arrived like this" do you mean you've never seen it boot fully?

    Which RUU did you download from shipped-ROMs, and do you remember what else it said on the hboot screen in addition to Bravo and S-On?

    Sorry to just be asking questions, but information helps in suggesting the right thing. Though the fact that the RUU ran at all suggests that you found one that was compatible up to a point (if it had been a network branded phone and you'd used an unbranded RUU for example it should have failed with a "cid error").

    If you have a black screen with the HTC logo (and maybe the word "RUU"?) then your only option may be to run the RUU - or another one - again.
    diti87 likes this.
  3. diti87

    diti87 Member

    Many thanks for the reply.
    When I say "it arrived like this" i mean that i have not made any change to the phone, rooting or everything else. Sorry but i cannot remember anything else about the screen. I use it with two different companies, so i think it was unbranded phone.
    In the shipped roms, i downloaded "HTC_Desire_Android_2.3_Upgrade". With this, it goes to 59% and stops there. I also tried with "RUU_Bravo_Froyo_HTC_WWE_2.29.405.5_Radio_32.49.00.32U_5.11.05.27_release_159811_signed" but it even doesn't start to load in the phone.
    What can you suggest to me?
  4. shauny13

    shauny13 Well-Known Member

    what error does it give with the rru?
  5. diti87

    diti87 Member

    it stops, then suggests me to follow the procedure of recovery, but it is the same time after time.
  6. diti87

    diti87 Member

    Now i tried again.
    I switched the phone on, and in the screen black with the HTC white logo with four attention sings in the corners.
    I also tried to do the upgrade process.
    The process goes normally till 59%, the phone vibrated 5-6 times, it stops and says updating recovery..........
    In the phone screen, during the loading, the line for one moment became red, but now it is stopped and green.
    I am leaving the phone like this for a while, but with no hope.
    Please help me.
  7. Hadron

    Hadron Well-Known Member Contributor

    If it has got part way through the 2.3 upgrade then you may have no option but to try the same one again. If it has updated the hboot already then older ones won't work.
    You could try downloading it again, maybe from a different site (HTCdev.com or shipped-ROMs.com). I think shipped-ROMs provide an md5 code so you can check it's a good download.
Loading...

Share This Page