1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

DESPERATE HELP NEEDED! Accidentally bricked my phone and can't get to Recovery Mode!


  1. trd360

    trd360 Well-Known Member

    I was messing around with the build.prop file and rebooted my phone. I must have messed up cause I tried turning on the phone and the LG screen showed up. It made a startup sound and vibrated but nothing showed up.

    I pulled the battery out and then tried starting in Recovery Mode with Volume Button Down + Power button. BUT THIS DOESNT WORK EITHER!

    PLEASE. I need help.

    edit: I'm on a T-Mobile Mytouch (LG E739 with Android 2.3.4). Mods please don't move my topic there cause that board is dead.

    edit2: I can feel the buttons vibrating but still nothing is happening

    Advertisement
    :
  2. snapcase

    snapcase Well-Known Member

    Seems the "all things root" forum for whatever phone it is you're using would be the place to ask if you were messing around with the build.prop file.
  3. trd360

    trd360 Well-Known Member

    Thanks but I STILL need help. Anyone?
  4. nuttmeg

    nuttmeg Well-Known Member

    what type of phone you have/model and what carrier are you with?
  5. snapcase

    snapcase Well-Known Member

    Well since you've given virtually no info that would be required to help you that'd be difficult. You at the very least need to tell people what phone you're using to get ANY kind of help with a bricked phone.

    You also might wanna include anything else you may have done to the phone root-wise. Like what kernel and ROM you were running at the time. I doubt that I personally can be of any help to you, but the more information you give, the easier it will be for those in the know to help you.
  6. trd360

    trd360 Well-Known Member

    Tmobile Mytouch (LG E739)
  7. trd360

    trd360 Well-Known Member

    AND I'm running Android 2.3.4 the one that came with my phone. I didn't load any special ROMS onto it.
  8. trd360

    trd360 Well-Known Member

    So I've been Googling and I`ve found two options.

    1. I found a thread on XDA where they were talking about fixing a bricked LG E739. Aka my phone. It involved turning on the S/W Upgrade on my phone and then downloading LG Support Tool to recover it.

    2. I also found a guide using ADB to get a Recover. Any opinions?
  9. nuttmeg

    nuttmeg Well-Known Member


    if you have a backup of your build.prop do the following,

    A:android-sdk-windows installed
    B: (on your phone) go to menu>settings>applications>developement and make sure usb debugging is checked.
    C: the file you are pushing must be placed in the tools folder of adb so if you are pushing file "build.prop.txt" this needs to be downloaded/copy and pasted in C:\android-sdk-windows\tools
    1: go to run and type cmd (or just open your command prompt)
    2: cd C:\android-sdk-windows\tools
    3: adb remount
    4: adb devices *if everything is set up right this should output a serial number*
    5: adb push FFFFFFF.FFF /#####/###### *i hope my notes help here you need to put the file name in for the F(s) and in the pound signs you put the destination on the devices example adb push build.prop.txt /system/bin
    6. repeat step 3 for multiple files
    7. adb reboot this is how you finish
  10. trd360

    trd360 Well-Known Member

    THis might not work since thewre is literally nothing on the screen after the logo so I can't turn on USB debugging,

    This person literally had the same situation as me. BUt they solved it by taking it back to T-Mobile. That's my last resort.

    http://androidforums.com/mytouch-al...ew-lg-mytouch-black-screen-after-lg-logo.html

    I still have the original build.prop saved on my SD card though. Anything else I can do?
  11. trd360

    trd360 Well-Known Member

    Bump?

    My last resort is to take it to T-Mobile and get a new phone for free. Will they give it to me if I just play dumb and say the softwarejust did something weird and it doesn't work anymore?
  12. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Hi trd360, I'm sorry to have to move your thread, I know this forum may not get much in the way of traffic, but I will alert our Guides to come have a look and see if they can help you.

    Unfortunately I had to move it though as it really does not belong in the applications forum.

    But hopefully we'll get you some help regardless :)
  13. trd360

    trd360 Well-Known Member

    Thanks, I accidentally posted this in Applications instead of The Lounge.

    However there's a problem. My phone is NOT the MyTouch 4G. My phone is the LG Mytouch. My model is made by LG while the 4G is made by HTC which is different when it comes to methods of unbricking
    alostpacket likes this.
  14. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    If you can't get it to boot with our help here, then T Mobile won't either. Your only issue is, did you buy the phone new from them, if not they will most likely not exchange it. I am on the Sprint network so I cannot speak for T Mobile, but that is my best guess. The other thing you can try to do, is if you have a back up ROM, then take the build.prop file out of there and replace with the one on your current SD card. see if that works, but I am not totally convinced that is your issue. Hopefully someone with your phone on your network will step in here to help you out better.



    trd360 and alostpacket like this.
  15. alostpacket

    alostpacket Over Macho Grande? VIP Member


    Eeek, my bad! Sorry about that. I searched the model number and most of the google results show it as the 4G. But it looks like they used that model for both phones.


    Maybe Don can move the thread as he helps ya out ;)
    trd360 likes this.
  16. trd360

    trd360 Well-Known Member

    Okay, I bought the phone new from T-Mobile instore. So does that mean there's a pretty good chance they will exchange my current bricked one?
  17. Yeahha

    Yeahha Usually off topic VIP Member

    Did you flash a custom recovery and have any nandroid backups? If not you could try a factory reset by using the following direction

    A master reset (factory reset) restores the original factory settings and erases all user data (including settings and downloaded content) stored in the phone's internal memory. It does not erase data stored on the SIM card or memory card (if available).

    Note: If the handset is locked, frozen, or unresponsive, you can perform a master reset using the hardware keys instead of the menu.

    Note: Timing is critical in pressing/releasing keys.

    To perform a master reset using hardware keys, follow these steps:

    1. Back up all necessary data. See: Preparing for a master reset on Android.
    2. Turn off the phone.
    3. Press and hold the Volume Down and Power keys.
    4. Wait 3 seconds and press the Back and Menu keys. Note: If you see the LG logo before pressing the Back and Menu keys, the reset hasnt been completed and you will need to restart.
    5. Release the Power/Lock key after you see the LG logo.
    6. Release the remaining keys after the LG logo flashes (blinks once).
    7. The Android Unpacking screen appears.
    8. The phone will restart and complete the factory reset.
    Note: If you unintentionally press the Volume Down, Volume Up and Power keys simultaneously, the phone will display a circle icon with two arrows and 'S/W Upgrade, Please wait while upgrading...' message. You will need to pull the battery and restart.
    DOC-30562

    I found them here T-Mobile Support Community: Master reset using hardware keys - T-Mobile myTouch

    The only issue is I don't think they will do anything with the build.prop since it is in /system. ADB should work in the stock recovery so if you can get to recovery you should be able push a clean copy of the build.prop to /system.
    muazzam2003, trd360 and alostpacket like this.
  18. Yeahha

    Yeahha Usually off topic VIP Member

    trd360 likes this.
  19. nuttmeg

    nuttmeg Well-Known Member

    Also if your drivers are install and you had usb debuggin enable before messing with the build.prop, ADB should see your phone even if it doesn't boot, but dont know about your model tho.:confused:
  20. trd360

    trd360 Well-Known Member

    @Yeahha: I tried the Master Reset. Here's the interesting thing. It worked and I heard sound from the LG Mytouch Intro video you see when you first get the phone. However, there was nothing more than sound and there was no picture.

    Also the Mobile Support Tool apparently doesn't support my device (LG E739). I'm going to be taking the phone back to the store tonight.
  21. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Keep us posted on your progress with them ;)



  22. EarlyMon

    EarlyMon The PearlyMon Moderator

    Moved to MyTouch rooting forum while I was in the neighborhood. :)

    OP, what a drag! :(

    Looking forward to hearing good news once back from the store.
  23. trd360

    trd360 Well-Known Member

    I wish this phone would get more support from LG..they give very little support for this phone. I'll be going to T-Mobile in a few hours I'll post after I get back.
  24. trd360

    trd360 Well-Known Member

    Alright went to the store but it had been 18 days after I bought the phone. If it was 14 days I wouldn't have gotten charged with a fee.

    However, the manager was nice enough to credit the $5 processing fee since it's barely been 14 days since I got the phone.

    Now they're sending me the new one that I'll get by Friday and I'm gonna send my current one back. Will they find out that I had it rooted and get me in trouble for it when I send it back? Remember, the screen doesn't even turn on aside from the startup logo.
  25. TheExxorcist

    TheExxorcist New Member

    Put your phone in USB transfer mode (As it were a removable hard drive). Plug it into your computer obviously, and open your folders. there should be a file on the main internal storage that says Driodapp or appdriod... "Delete" this file, (Make a backup on your desktop first)
    Your phone should automatically override into recovery mode... Worth a shot.
    trd360 likes this.
Loading...

Share This Page