Desperate! Please Help--Can't Use Phone. Yellow Triangle, Phone Won't Boot!


  1. I tried to root using this tut but apparently I screwed up somewhere. I have a yellow triangle on the boot screen, and I can't get the phone to do ANYTHING. I CAN get it to go to a menu that will let me reset or wipe the phone using the volume up keys, but that's it.

    What do I need to do to go back to stock and/or go back to the right root?

    Oh, I just updated to Ice Cream yesterday, and I can't remember anything about the string of numbers I'm supposed to need (before the CL) except that it's got a L and a 5 in it.

    I have no other computer device (I'm on my husband's right now, what he uses to play WoW) and I rely strictly on this, as our router just blew yesterday, so I was trying to root to get access to Foxfi.

    I would GREATLY appreciate any help. I posted on xda last night, and have only gotten one response that didn't help me.

    I'm pretty computer literate, but I'm no Bill Gates.

    Here is the tut I used:

    Samsung Galaxy S II AT&T Edition I777 (How To Root) - YouTube

    Advertisement
    :
  2. I forgot to add that I searched last night for hours on XDA, on the net, anywhere I could find, but couldn't find a situation that was similar to mine that gave me any help. What really bothers me is not being able to find the kernel to take my phone back to stock. I remember looking for it before ever rooting, and it wasn't listed. I'm not sure if that's because I just updated yesterday or what.

    If this phone isn't fixed by tomorrow, I'm going to be in some hot water :(
  3. michael3214

    michael3214 Member

    OK so you do have access to a recovery, but are you able to access download mode? Phone needs to be off, hold vol+/vol- down together and plug in the USB cable. If ur able to get into download mode, ur phone can be saved.
  4. If what you're talking about is the screen that will either reboot, or factory reset, then yes, i can get to that. But when i select one of those options (not the reset) it gives me a hat waiting if that makes sense. Thanks for trying to help me.
  5. michael3214

    michael3214 Member

    Thats recovery, but to unbrick the phone we need download mode. So first step is to shut off the phone, and let it stay off for 30sec. Second, hold down both volume buttons at the same time. While holding just those two buttons plug in a usb cable. Make sure the other ends connected to your pc. Dont release the volume buttons until a "warning screen" pops up. It mentions flashing firmware can be dangerous.......Anyway, let the volume buttons go and only press the volume up button. This will put you in download mode.
  6. michael3214

    michael3214 Member

    If you can access download mode you will have two options, flashing back to gingerbread or flashing the ICS OTA, both via ODIN. If you CANNOT access download mode through the button combination, you have another option. Head to ebay search for a "jig". This was the best $4 ive ever spent. It will in most cases automatically put your phone into download mode if the button combo doesnt work.


    Hopefully not breaking any forum rules, but these threads will walk you through the process of unbricking if download mode is accessable. GoodLuck.
    http://forum.xda-developers.com/showthread.php?t=1286432 (Gingerbread)

    http://forum.xda-developers.com/showthread.php?t=1746181 (ICS)
  7. Thank you so very much!! This helps me a lot. I just tried, and it said ''Low battery, can't access download mode'' in red at the top of the screen, so I'm assuming that I *can* access it.

    I'm going to go get in the pool and try again when I get out, letting it charge for about an hour.

    Thank you again. I'll let you know if I'm able to do this or not.
  8. michael3214

    michael3214 Member

    Before u flash that file, when u get into the "recovery" menu does it say CWM at the top or Android 2e? Depending on the current recovery u might be able to flash it. But its important to know just which recovery u boot into. To access "recovery" menu hold down both volume buttons at the same time along with the power button. When the Samsung screen pops up, release the power button.The file u had listed is a full rom package, including a good kernel for our device.
  9. I made it to the recovery screen. Here is what it now says, word for word:

    ODIN MODE (in red type)
    PRODUCT NAME: SGH-I777
    CUSTOM BINARY DOWNLOAD: YES (1 counts)
    CURRENT BINARY: CUSTOM

    Then there's the green Android figure, and "Downloading...Do not turn off target!!" written under it.

    What should be my next step?
  10. michael3214

    michael3214 Member

    OK that's progress, I'm uploading the .tar Odin file that you will need to flash to get this thing fixed.
    wiltedmagnoila likes this.
  11. Thank you so VERY much. That scared me when I saw that it said Odin instead of anything you said.
  12. michael3214

    michael3214 Member

    Almost done uploading..... I'll copy the drop box link as soon as its done.
    wiltedmagnoila likes this.
  13. Thanks :) I can't do it until I get home anyway, so no rush. I'll let you know as soon as I get any results.

    Basically I'm going to do the same thing I did before, right? Will I be checking the same box in Odin? (PDA) Sorry if it says this in the instructions--I don't have them pulled up here at work, but I do plan to read them again before I do this.

    I just don't understand what I did wrong. I know I made a mistake somewhere, but I guess that doesn't matter now, all that matters is getting it fixed again.

    Thank you again for helping me and for being so patient with me.
    wiltedmagnoila likes this.
  14. michael3214

    michael3214 Member

    Here's the drop box link with the pre-rooted .tar file. This needs to be flashed in download mode using Odin. Once you flash this ur phone will have a rooted version of the official ICS OTA.

    http://db.tt/MSnIDBV6
    wiltedmagnoila likes this.
  15. Downloading now. I will post back here with results. Again, thank you so much for your help :)
  16. michael3214

    michael3214 Member

    Just remember to flash with Odin via download mode. Follow the same instruction as yesterday. In Odin only select PDA and put the file there. Don't check or uncheck any other options. When ur phone connects to Odin a yellow box will appear on ur PC. When it pops up u are good to start the flash process.
    wiltedmagnoila likes this.
  17. I was just coming here to say that I didn't check the Auto Reboot or the F. Reset Time---maybe that's what messed me up yesterday. Otherwise, I did everything else exactly the same.

    It finished, and said passed, but didn't restart. I'm guessing I should unplug and try to restart myself?
  18. This was my log--thought I'd put it here just in case.

    <ID:0/004> Added!!
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Initialzation..
    <ID:0/004> Get PIT for mapping..
    <ID:0/004> Firmware update start..
    <ID:0/004> cache.img
    <ID:0/004> NAND Write Start!!
    <ID:0/004> factoryfs.img
    <ID:0/004> hidden.img
    <ID:0/004> modem.bin
    <ID:0/004> zImage
    <ID:0/004> RQT_CLOSE !!
    <ID:0/004> RES OK !!
    <ID:0/004> Completed..
    <OSM> All threads completed. (succeed 1 / failed 0)
  19. YES!! I'm back up and running again! Michael, I cannot thank you ENOUGH! You saved me, literally. I promise not to mess with any more rooting ever again. I just typed out earlier that I can put XBoxs/PSs/Computers back together, but these things would be the death of me.

    Again, thank you so very, very much.
  20. The kernel didn't change, however, I was able to download FoxFi-and I have Superusers, so I'm rooted.

    Again, thanks Michael, for taking the time to help me and being so patient. I greatly appreciate it.
  21. michael3214

    michael3214 Member


    Your welcome, Android OS can be a tricky little bugger, I've bricked my own devices enough and learned that most of the time there is a fix for whatever screwed it up in the first place.
    Samsung stupidly enabled a feature in the ICS OTA kernel that potentially can cause a major problem. DO NOT, I repeat do not "wipe/factory reset"from the recovery menu without replacing the kernel first. Google search "brick bug SGH-I777" and good luck with ur phone.
  22. michael3214

    michael3214 Member


    In. The settings menu what kernel does it list?
    wiltedmagnoila likes this.
  23. It's the same one that was there ucle 5 I 777
  24. Well I'm glad I waited and didn't. I thought about doing that just for a little second but then didn't so I'm glad I didn't.
Loading...

Share This Page