[DEV][ROMDUMP]Micromax A50 ROMDUMP


Last Updated:

  1. RaptorX88

    RaptorX88 Member

    Here's the full romdump of Micromax A50 Ninja :

    romdump.rar

    Contents of romdump.rar :

    [​IMG]

    Advertisement
    varun.chitre15 and BHARDIK like this.
  2. varun.chitre15

    varun.chitre15 Well-Known Member Developer

    Moved to all things root ;)
  3. BHARDIK

    BHARDIK Active Member

    please guide me how to flash my set, because i install mtk CPU control test now my set is restarting every time, when i receive call or connect INTERNET , so i have to flash my set , i have usb cable or avatorbox(China Service Tool) or ROM DUMP FILE OR BOOT.image or Scater file now please post here tutorial for step by step picture wise there for some beginner member flash easily. or if anything else needed then post here third party software or downloading link please master and sir.

    BR
    HARDIK
  4. RaptorX88

    RaptorX88 Member

    I actually posted this romdump for developers who wish to port CWMR and want to make custom roms.The restarting problem is caused because you probably overclocked to max.Try setting the frequency to something lower.
  5. shahabazas

    shahabazas ~*~ Android Addict ~*~

    How did you get this ROM dump can you please provide the steps as i am trying to get the ROM of my Micromax A73 and Micromax A75 but dint go through i had tried this method

    Smartphone Reviews: Creating a ROM dump of your MT65x3 device

    and after creating the scatter file when tried to get the ROM dump by SP Flash tool i never got the RED progress bar had did all the things what i can try but dint succeed may be you can help me as if you got the ROM dump of Micromax A50 which is of same brand so there might be some way out what i havent tried so please provide me the steps i will be greatefull to you. Hope you will provide complete step by step procedure and if you have used any other tools then please provide the links for them to download. Will be waiting for you reply/post. Thank you.
  6. Satvikkhare

    Satvikkhare New Member

    Hi i did as told to root my device. But in the last step i am not able to get through. In unlock root, when i click root all it says is that do you want to try to install the driver again and again. What do i do?
  7. commander670

    commander670 New Member

    I need help in rooting the Micromax A56 Ninja 2 .......
    I can't get the rom dump of it nor can it be rooted via unlockroot, superoneclick etc
    Please refer to - forum.xda-developers.com/showthread.php?p=29263399#post29263399
    We really need help !!!!!!!

Share This Page