Did anyone update with unrevokeds root method?


Last Updated: 2010-06-28 23:57:53
  1. tsatrom

    tsatrom Active Member

    I was rooted with unrevoked and have not experienced a single problem since the update. I clicked on unrevoked and then checked out the tether app. It starts up fine with no problems. Wasn't the update supposed to make unrevoked not work? Thanks guys.

    Advertisement
  2. Paste

    Paste Active Member

    I havent updated yet, because I need the tether this weekend.
    So if anyone has tested and it absoultly does still work, please lemme know.
  3. karong

    karong Well-Known Member

    I was told the update will break unrevoked root so i didnt do it. but if you have it working thats great
  4. jay2thab

    jay2thab Active Member

    The update worked fine but the unrevoked will need to be repaired because it was designed did a previous software configuration. Give it a day
  5. bossxii

    bossxii Well-Known Member

    I updated and attempted to use unrevoked, which seemed to install but can't get the wifi tether to work. Not a big deal for me so gave it a whirl, figure they will have an update out soon to reroot via unrevoked.
  6. earlgsxbusa

    earlgsxbusa Well-Known Member

    I havent had an issue with the install. But I never utilized the tethering as of yet.
  7. tcmoon

    tcmoon Member

    Updated fine, WiFi Tether does not work. Tried uninstalling unrevoked & WiFi Tether and reinstalling with no luck.

Share This Page