Did I do something wrong formatting boot?


Last Updated:

  1. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    About a week ago when I was loading BBv1.0 I formatted boot along with system, data, and cache.

    I was having problems with BBv1.0 not running that smoothly and some other things. I tried to go back to the leak, but no root access for somereason eventhough superuser and eveyrthing is there. So I've tried NexBeast and BB V1 numerous times (on like the 6th reset) and I'm getting tons of force close errors. Email app won't even open. Camera failed 5 times before it oppened. I get calendar FCs, Beautiful Widget FCs google something or other FCs all the time, when I'm not even using the apps that FC.

    I've redownloaded the rom just incase my zip was corrupt, and still get FCs out of nowhere.

    Did I jack something up by formatting the boot partition?
     

    Advertisement
  2. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    I don't think so, boot is where the kernel goes. What you might wanna try is reformatting it maybe 2 times and flashing a new kernel after.
     
  3. doomedromance

    doomedromance Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    664
    Likes Received:
    82
    I've reformatted more than 5 times after that and I flash the bekit 1GHz kernel every time.

    I just re-flashed BB V1 and I'm not touching the kernel. Could the kernel affect the stability like that?

    I guess i'll try and redownload the Kernel zip, maybe that file got corrupt somehow.


    Oh, also I did the V1 Fixes update and my email is competely broken. FC pops up then disappears. I cant do anything until I sleep the phone and it goes back to the home screen when I wake it.
     

Share This Page

Loading...