Did not receive Gingerbread updateSupport


  1. BigFuzzyDoor

    BigFuzzyDoor New Member

    I just got my LG Revolution from Verizon yesterday. It came with software version VS910VZ4 installed, as found on the Settings -> About Phone menu. Today I ran the procedure to receive the Gingerbread update which I had found online (Settings -> About Phone -> Software Update -> Check New). It ran through the software update process and completed successfully. However when I checked the software version afterwards I found that it was not the Gingerbread update. I now have SW Version VS910VZ6 and still have Android version 2.2.2. The Gingerbread update should have given me SW Version VS910VZ7 and Android version 2.3 as far as I know. I repeated the procedure above, suspecting that it would then perform the next update. However this time after selecting "Check New", it simply returns saying "No New Software Update Available". I restarted the phone and re-attempted, same result. Battery pulled, same result. Is there something I'm doing wrong, or is this a problem on Verizon's end? Thanks for any help.

    Advertisement
  2. johnny424

    johnny424 Well-Known Member

    did you have update sent to your phone ota or manually did update
  3. 1of7627

    1of7627 Well-Known Member

    I believe he was trying to grab it OTA by initiating a request from the About Phone->Software Update option on the settings menu. (I've downloaded the files and applied them manually on other phones before, but couldn't find one for the Revo.)

    Fuzzy, it might take a while for the network to register your current version before it allows the next one. (One update was released soon after the phones were first introduced.) You can try a Factory Reset, but I'm not certain if that will force the issue. Otherwise, you can give it a little time and see if it appears on it's own. - MarkC
  4. BigFuzzyDoor

    BigFuzzyDoor New Member

    Yes, I was attempting to initiate the SW update from the menus.

    I got antsy and I found this post over on XDA that helped me root my device and flash the V7 update onto my phone.
Loading...

Share This Page