1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Disable 3G - Yes you can!Support


  1. marvin02

    marvin02 Well-Known Member

    This is from this thread at backflipforums.com as posted by juggalonation75

    You can turn off 3G by creating a shortcut with the app Any Cut. Here are the steps:


    • Run Any Cut
    • Select New Shortcut
    • Select Activity
    • Scroll down and select Phone Info

    Tap the new shortcut and scroll down to:

    [​IMG]

    Tap the box where you see WCDMA referred

    [​IMG]
    Select GSM only

    You can restore 3G by opening the shortcut again and selecting WCDMA preferred

    Advertisement
    :
  2. kirbo20

    kirbo20 Well-Known Member

    doesn't work for me.
  3. james27007

    james27007 Look into my Eye VIP Member

    Never mind, offf topic
  4. juggalonation75

    juggalonation75 New Member

    this does work as I have tried and tested it over the last 2 weeks with no issues and other have reported success as well. Results may vary from phone to phone ....

    Results may vary from phone to phone ....i had originally posted my find on various forums as a means to let people know of a way to access the EDGE and 3G menus since AT&T had so inconveniently disabled this feature (they also did this when they released the Blackberry Bold) in the main Settings menu.
    james27007 likes this.
  5. jpwarrior

    jpwarrior Member

    What's the advantage to disabling 3G? is it related to battery drain?
  6. marvin02

    marvin02 Well-Known Member

    In areas with a weak 3G signal the phone continually seeks to find a signal sucking battery life. This is because the software is written to favor a weak 3G signal over a strong edge signal. Not just on the B1ackflip, but on many phones, users find that turning off 3G in some areas saves battery life.
    jpwarrior likes this.
  7. Eudreamality

    Eudreamality New Member

    I can see the screen, but I can't toggle it to GSM only, it's always showed as WCDMA preferred!!!!!

Loading...

Share This Page