Disable auto-complete/auto-suggest


Last Updated:

  1. CoolKidd

    CoolKidd Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    2
    How do you disable the auto-complete when texting or typing anything?

    Thanks!
     

    Advertisement
  2. Sami.Saif

    Sami.Saif Member

    Joined:
    Aug 7, 2011
    Messages:
    5
    Likes Received:
    0
    Go to Settings > Language & keyboard > Keyboard settings

    Now uncheck Quick fixes, show suggestion & auto complete
     

Share This Page

Loading...