Disable Beats for Good?General


  1. consultant

    consultant Well-Known Member

    This is for One X+ but shouldn't matter. More people here.

    For few hours on Android 4.1 coming from iOS Jailbreak world. I'm an Audiophile. Equalization is specific to listening environment. Beats isn't aware of the listening environment or the sound shape of the amp/receiver and speakers. In a nut shell it makes something good sound terrible. Maybe a low bitrate MP3 Hip-Hop song on a cheap pair of headphones a 20-yo is wearing, it sounds FRESH.

    Just tell me how to make it go away and NEVER come back.

    Thanks!

    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Whilst music is playing, if you head to the settings -> Sound menu, there should be an option to disable beats I think?

    I'm not running the stock ROM or JellyBean, so I can't remember exactly where it is, but I've definitely seen it somewhere.
  3. TarekElsakka

    TarekElsakka Well-Known Member

    I can disable beats from the drop-down drawer or whatever it is called. Or, as El Presidente said, you can disable it from the Settings app.

    I usually connect either my Beats Wireless or car's BT to the One X in order to listen to music, and I have noticed that the Beats Audio feature makes the bass so, so heavy and that's not recommended for a lot of types of music, except perhaps hip-hop, R&B, and that kind of music.
  4. consultant

    consultant Well-Known Member

    I had Beats turned off in the settings - remember seeing it there. I had my stereo plugged into the headphone jack, I removed the plug then when I plugged it back in, Beats turned on. If this happens everytime, this is going to drive me nuts.

    Hopefully it was just something I accidentally triggered or forgot to turn off.
Loading...

Share This Page