Disable Google voice SMS Forwarding


Last Updated:

  1. M1GSX

    M1GSX New Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    2
    Likes Received:
    0
    I have the google voice app on my phone so I can check my text msgs there.

    How do I stop google voice from forwarding my sms msgs to my regular phone # ?
     

    Advertisement
  2. Tre Lawrence

    Tre Lawrence Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    1,527
    Likes Received:
    259
    Go to Settings on a desktop/laptop.

    Click Phones.

    Go to the "forward to" number and click Edit.

    Go "Test Setting" and uncheck Receive Text Message On This Phone.

    Save.

    There is another option in Voicemail & Text that stops incoming texts from being emailed to you.
     
  3. vandyblackandgold

    vandyblackandgold Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    195
    Likes Received:
    18
    you can also do it from the web....its a little easier to navigate and just a matter of checking a box. fyi.
     
  4. Tre Lawrence

    Tre Lawrence Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    1,527
    Likes Received:
    259

    Correct.

    *sigh* bear with me. I am so used the BlackBerry browser...
     

Share This Page

Loading...