1. HUGE Androidforums.com UPDATE! Learn what's new (and download the new app!)
    Dismiss Notice

Disable Google Voice TempHow To (Browse All)


Last Updated:

  1. usacarry.com

    usacarry.com New Member This Topic's Starter

    Joined:
    Mar 4, 2010
    Messages:
    3
    Likes Received:
    0
    I just got a Motorola Droid last night. I didn't setup my voicemail on it yet and while playing around I think I left myself a message. Then I installed Google Voice on the phone. Now I have a notification for a voicemail but when I call *68, I get sent to Google Voice not Verizon Voicemail even when I turn off using Google Voice calls for outgoing. I was able to reset my voicemail pass through the verizon account but now when I call my Verizon # from another phone to try to get to voicemail, it goes to google voice.

    Any help?
     

    Advertisement
  2. megush

    megush Member

    Joined:
    Nov 28, 2009
    Messages:
    18
    Likes Received:
    0
    If you log into your google voice account on your computer, go to settings & there is a link to deactivate GV on your cell phone. Its a *xx dial setup. Then you can check your Verizon VM from your phone. When you want to turn GV back on, click the new link on your computer to activate GV...it will give you another long # to call and you'll be back in business.
     

Share This Page

Loading...