Disable haptic feedback for screen ONLYSupport


Last Updated:

  1. sweetmusic013

    sweetmusic013 New Member This Topic's Starter

    Joined:
    Mar 7, 2011
    Messages:
    2
    Likes Received:
    0
    I'm running 2.1, and being the picky sort, I want to have haptic feedback in some circumstances, but not in others. I'd like to be able to enable it for the 4 buttons at the bottom but NO WHERE else. This doesn't seem to be an option, but thought I'd throw it out there to see if anyone had any ideas.

    The only setting options I've found so far are for the keyboard (which I turned off) and then for haptic feedback overall, either on or off.

    Any thoughts?

    Thanks!
     

    Advertisement
  2. solenero68

    solenero68 Member

    Joined:
    Mar 21, 2011
    Messages:
    14
    Likes Received:
    1
    I know there is no solution to this
     

Share This Page

Loading...