Disable hardware overlays


Last Updated:

  1. SilentKoala

    SilentKoala Member

    Nobody in the general rezound forum seems to know this so maybe I'll try here. A certain root app requires that I disable HW overlays in the developer options menu. Yet, I checked thoroughly and I can't seem to find this option anywhere on the rezound. Anyone know how to do this?

    Advertisement
  2. scotty85

    scotty85 Guides Guide

    no idea. what app are you refering to,and what rom are you running?
  3. SilentKoala

    SilentKoala Member

    scotty85 likes this.
  4. scotty85

    scotty85 Guides Guide

    aaaaahhh. sorry for the late reply. so sounds like youre not running a rom,youre just rooted stock. im running cm on my rezound,but checking my one X wich is running stock 4.1 JB,both of those settings are in settings/developer options/advanced. there is a button up top that you need to turn on to get the dev options menu. if you found the force gpu rendering setting,it should be in the same place.

    hope that helps :)
  5. SilentKoala

    SilentKoala Member

    Yeah, I have the developer options menu, with the GPU option, but there's no "advanced" and no "disable HW overlays." I wonder if this means ICS no longer allows this feature and I need to flash a custom ROM?
  6. scotty85

    scotty85 Guides Guide

    are you sure you need that setting? is the app not working properly?

    it may be that setting doesnt exist on ICS... my one x is on jelly bean,setting is there. i have an LTE Evo that is on ICS,and it does not have the HW overlays setting.

    if the app is not working correctly,i guess you could try a rom... im not sure if there are funtional JB ports other than CM. the setting does not exist in cm10.1,but you could try cm9 or 10... if you dont care about a functional bluetooth.

Share This Page