1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Disable Keyboard Shortcuts Keys (Quick Launch)Support


Last Updated:

  1. bwsmith

    bwsmith Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    97
    Likes Received:
    7
    To Disable the Quick Launch feature:
    1. Settings>Applications>Quick Launch
    2. Press and hold each letter that has a Quick Launch Application associated with it and select "Clear"
     

    Advertisement
  2. cardsfan01

    cardsfan01 Member

    Joined:
    Oct 28, 2009
    Messages:
    21
    Likes Received:
    5
    Thank you, that was driving me nuts!!!
     
  3. beezie916

    beezie916 Well-Known Member

    Joined:
    Oct 21, 2010
    Messages:
    45
    Likes Received:
    6
    So am I not the only one that was having the quick launch apps going when typing even though the search button was not touched?....thought maybe i was crazy
     
    sutralu likes this.
  4. golemB

    golemB New Member

    Joined:
    Nov 8, 2010
    Messages:
    1
    Likes Received:
    0
    Yeah, that was really driving me nuts. I finally figured this out myself today, but I've already requested to return the darn thing to Sprint (going back to the trusty Palm Pre).
     
  5. lgmayka

    lgmayka Active Member

    Joined:
    Nov 27, 2009
    Messages:
    31
    Likes Received:
    4
    My HTC Evo Shift just started doing this, so I had to turn off all the keyboard shortcuts. I think they're supposed to be triggered only when you first touch the Search button, but for me they were activating whenever I pressed an s, g, or b.
     
    sutralu likes this.
  6. ewall

    ewall New Member

    Joined:
    Jul 22, 2011
    Messages:
    2
    Likes Received:
    0
    You are not alone! Just yesterday my Evo Shift started quick launching every time I touched one of the default keys, so I had to disable them in order to type words containing B's, G's or S's!

    Of course, I would like to be able to use the Quick Launch shortcuts properly (that is, after I press the Search button) at some point... anyone know of the cause or the cure for the problem?
     
  7. chozen317

    chozen317 New Member

    Joined:
    Jan 26, 2012
    Messages:
    1
    Likes Received:
    2
    This happened to me today. I found the fix after trial and error.

    First i rebooted the phone. No, Dice.

    Then I put up with it and started to sub 5 for s and 8 for B and 9 for g's.

    After reading this thread and then studying the quick launch feature more I was able to fix the issue by simply double tapping the search button on my phone.

    Another double tap on the button turns the quick launch short cuts back on.

    Evidently my ear or cheek must of turned on the feature some time today.

    There you go no need to completely disable the feature.
     
    nemosomen and sutralu like this.
  8. sutralu

    sutralu New Member

    Joined:
    Mar 17, 2012
    Messages:
    1
    Likes Received:
    0
    The first answer listed, about Settings>Applications>Quicklaunch... That did nothing to fix the problem. To think something so infuriating could be fixed with something so simple. Thank you so much. I can't seem to reactivate quicklaunch the same way, but I really don't care to reenable them anyway!

     
  9. [TheAndroid]

    [TheAndroid] Well-Known Member

    Joined:
    Oct 30, 2010
    Messages:
    672
    Likes Received:
    63
    The bug should be fixed with Froyo, therefor this bug is obsolete... Unless someone hasn't updated yet?
     
  10. nemosomen

    nemosomen New Member

    Joined:
    Apr 6, 2012
    Messages:
    1
    Likes Received:
    0
    Just ran into this today with my newly purchased keyboard/case. Thanks! By the way, I would assume this is not fixed in Froyo, because my tablet is ICS.
     

Share This Page

Loading...