Disable Missed Call Alert?Support


  1. Amirah

    Amirah New Member

    Does any one know how to disable the missed call alert that shows in the notification bar? When I get a missed call I do not want to be notified of it in the notification bar. If not does any one know how to disable the notification bar all together? Thank you for the help!

    Advertisement
  2. t0ast3d

    t0ast3d Well-Known Member

    I believe it's under Display or Sound, or somewhere in Settings lol.


    Though I can't remember if that's just for the LED or the notification all together, sorry!
  3. Mr. Ed

    Mr. Ed Well-Known Member

    well..you could use an alternative launcher like adw or launcherpro and just hide the notification bar...

    other than that I have not found a way to turn off voicemail notification or call notification in the notification bar. You know you can just clear them right?
  4. kaschlus

    kaschlus New Member

    did you ever figure it out?
  5. secretmethod70

    secretmethod70 Well-Known Member

    Bump.

    I'm using Google Voice and have it set to notify me of missed calls. (Tip: this means I get notifications for missed calls that came even when my phone was off.) Unfortunately, the result of this is that I get two notifications for every missed call: one from Google Voice, and one from my EVO.

    There has got to be a way to disable the EVOs missed call notifications, right? Please help.
  6. 3club

    3club Well-Known Member

    I second this wish. I get too many calls from people I don't want to talk to, usually trying to sell me something or wanting donations. I don't answer any calls from toll free or unknown numbers. If they leave a message, I'll call them back, and I do like being notified of messages waiting, but I don't want to be notified about calls I missed. If they didn't leave a message, I don't want to know about it. Also, I use google voice, which also rings my home phone. If I'm home I'll answer it there and not burn my minutes, but then the Droid sees it as a missed call. I don't want to be notified about them.

    But when I see that green light flashing, I don't know if it's an email, voice mail or what, so I check it, and it was only a call I chose to not answer.

    Isn't there some way to turn that notification off???
  7. ScorpDX

    ScorpDX Well-Known Member

    Menu>Settings>Sound & Display>Notification flash....

    Uncheck "Missed call" (and whatever else you don't want)
  8. 3club

    3club Well-Known Member

    +1 point for the EVO.

    Droid X, menu, settings, sound has silent mode, vibrate, volume, incoming calls ringtone, notifications ringtone (can't choose seperate ringtones for different notifications :mad:), feedback, and smart sensors.

    Droid X, menu, settings, display only has brightness, rotate, animation, timeout, wallpaper, and roaming banner. Nothing for notifications.

    I could have sworn that when I first got this thing, I could at least set different ringtones for different types of notifications, but I can't remember for sure, but now I can't. Maybe an update took that away. :confused:

    Maybe EVO does, but Droid X doesn't. :(

Share This Page