Disable MOTOCAST on USB connect to computerTips


  1. KLHarmon

    KLHarmon New Member

    Motocast keeps popping up on my PC whenever I connect it with the USB cable. I cant rename or disable the autorun. Is there a way to disable this?

    BTW, I tried to search for this in the forum, but the search window never finished searching, and never produced any results.

    Thanks

    Advertisement
    :
  2. marmarinou

    marmarinou Member

    KLHarmon:

    When you connect by USB cable, do you see the MotoHelper icon appear in your Taskbar? If you right-click on the MotoHelper icon, you should see "When device connects..." and two or more choices. Do you see "Launch MotoCast USB"? If that choice is checked, you can uncheck it, and MotoCast USB should not launch automatically anymore.
  3. bigmatty

    bigmatty Member

    The OP is talking about how the USB acts as a CD drive to allow you to auto-install the software. There is a check box in storage settings that says it will disable this, but apparently it is broken so even when you set this feature to disabled it still happens. Hopefully they fix that soon, in the mean time you can set your PC to not auto-launch all drives in general, or to not auto-launch sepcific drives if you (are Windows based) and use a utility like TweakUI (again this is a PC side setting).
  4. KLHarmon

    KLHarmon New Member

    Thanks to the both of you.

    I was actually getting that Verizon pop up as well as the motocast pop up. I didnt realize it was two seperate programs trying to launch, so thanks marmarinou. I tried disabling installation from the drive on my phone per bigmatty, but it doesnt work for the Motocast software, just like he said.

    I ended up using TweakUI to disable autoplay on the Motocast drive on my phone.
  5. CappyLarou

    CappyLarou New Member

    Simply disable the autoplay on the drive that is trying to install motocast...lol...I can't believe how hard some of you are making this. took me all of 5 seconds to figure this out when I connected my phone the first time.

    If you don't know how, just right click on the drive that says MotoCast and disable all the autoplay options, you don't need TweakUI to do that

    hope that helps
Loading...

Share This Page