Disable Screen Lock PasswordSupport


Last Updated:

  1. smithsd

    smithsd New Member This Topic's Starter

    Joined:
    Feb 2, 2011
    Messages:
    4
    Likes Received:
    0
    I hate entering a password everytime I need to use my phone. I'm told I can disable the screen lock but I don't know how. I want the screen lock to still disable the screen (I'm the worst purse-dialer) but I want to remove the password and just "swipe" the lock open.

    Can someone tell me if this is possible? I've searched the owner's manual and forums with no luck.
     

    Advertisement
  2. eschnit81

    eschnit81 Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    192
    Likes Received:
    17
    Press menu.
    Press settings.
    Press Location and Security.
    Press Change Screen Lock.
    Enter your password.
    Choose None.
    Enjoy!
     
  3. smithsd

    smithsd New Member This Topic's Starter

    Joined:
    Feb 2, 2011
    Messages:
    4
    Likes Received:
    0
    I appreciate your reply, however I have already tried that with no luck. The "None" is "greyed out" so I am unable to select it. Any suggestions?:confused:
     
  4. smithsd

    smithsd New Member This Topic's Starter

    Joined:
    Feb 2, 2011
    Messages:
    4
    Likes Received:
    0
    I just noticed text below the greyed-out "None" says, "Disabled by remote phone administrator" any idea what that means or how to fix it?
     
  5. smithsd

    smithsd New Member This Topic's Starter

    Joined:
    Feb 2, 2011
    Messages:
    4
    Likes Received:
    0
    Never mind...problem solved. I had to remove my corporate email account, them remove the password, then add the email account again.
     
  6. Queue515

    Queue515 Active Member

    Joined:
    Dec 26, 2010
    Messages:
    28
    Likes Received:
    2
    Consider yourself lucky. When I did that, I was forced to add the password back.
     
  7. fixpcny

    fixpcny Member

    Joined:
    Apr 3, 2012
    Messages:
    6
    Likes Received:
    1
    Settings ->Locations and security->Device Administrators - Uncheck Mail
    Worked for me
     

Share This Page

Loading...