Disable shortcut creation on desktopTips


  1. Digitalevil

    Digitalevil Active Member

    Hi all

    I just discovered that automatic shortcut creation on the XOOM desktop can be disabled:

    My Apps --> Settings --> Add shortcuts for new apps

    Cheers,
    Digitalevil

    Advertisement
    BiggestManEver likes this.

Share This Page