Disable speakerphone?


Last Updated:

  1. StuM82

    StuM82 New Member This Topic's Starter

    Joined:
    Apr 17, 2010
    Messages:
    3
    Likes Received:
    0
    Hi all, new to the forum and just got my desire a couple of days ago. When I was on a call yesterday I must have moved my face away from the phone slightly and it switched itself to speakerphone! Either that or perhaps the phone didn't detect it was next to my face so the touchscreen still worked??

    Is there a way to disable the speakerphone (I never use this function) so that this doesn't happen again? I can't see anything obvious in settings.
     

    Advertisement
  2. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    This wouldnt have happened, maybe you moved it away from you face, the screen turned on and you pressed the speakerphne key? Just be more careful!
     

Share This Page

Loading...