Disable Text Preview on Lock ScreenSupport


  1. JP24

    JP24 Member

    Is there a way to prevent a text message preview (name and beginning of message) from being displayed on the lock screen?

    Advertisement
    :
  2. TokedUp

    TokedUp Well-Known Member

    If you are using Handcent disable the Pop Up setting
    Handcent>Menu>Settings> Notifications> Pop Up
    atlbravesfalcs7 likes this.
  3. cane2477

    cane2477 Member

    I need an answer to this as well...what if you re not using handcent? Thanks!
  4. woop

    woop novacane (OFWGKTA) VIP Member

    For the stock messaging app, I THINK its: Messages app > Settings (Menu button) > Uncheck received notification.
  5. malibu23

    malibu23 Well-Known Member

    y does doin this disable the auio alert as well?
  6. madhusker

    madhusker Member

    It does disable sounds. This is crap! You should be able to do one or the other, or both!
  7. sonic66

    sonic66 New Member

    I'm having the same problem. There does not seem to be a correction to this without downloading a different unlock screen.The most popular one that I saw was widgetlocker, there is a lllloooonnnngggg thread about this program, seems to be a good one. I don't want to download anymore apps to the phone, just want to be able to rid my lock screen of message previews and still have a notification come up on the notification bar.
  8. madhusker

    madhusker Member


    Handcent is the only way I have found to disable the pop-ups without disabling the notification sounds. STUPID! but it works.
  9. sweetthang1864

    sweetthang1864 New Member

    Ok, so a friend of mine has the Incredible and was trying to figure out the same thing. I was checking all the forums for him when he stumbled on the solution.

    Settings>Privacy>uncheck the box at the top that says "preview text messages".

    Yes, it is that simple. But only works if you have the privacy option in your settings.
Loading...

Share This Page