disable twonky as default image viewer in internet appSupport


  1. caguru

    caguru New Member

    Everytime I click on a link that ends with a image extension (.jpg, .png, .gif) twonky / screen share fires up instead of just displaying the image in the browser.

    This is driving me nuts since it leaves me no way to view the images on many sites (mainly reddit / popurls) since I dont actually have any device to act as a server for twonky.

    I cant find a setting to disable this anywhere.

    Advertisement
  2. TallTravel

    TallTravel Member

    I've had the same problem on my phone. What I finally did, since I could find no way to disable Twonky, was to click on the " Always use this application " check mark at the bottom of that button. It does not give me the choice of using Twonky in the future, but that is fine with me since I know the application I chose does actually work.
  3. evjon

    evjon New Member

    I am having the same problem and I would like to try the solution you suggested but you mention "that button" and I have no idea which button that is or how to get to it. Can you help?

    Thanks.
Loading...

Share This Page