Disable USB annoyancesSupport


Last Updated:

  1. acunningham

    acunningham Member This Topic's Starter

    Joined:
    Jul 2, 2009
    Messages:
    18
    Likes Received:
    0
    Does anyone know how to disable the following annoying events when the USB cable is connected?

    1. The "Press the home key to quit Samsung Kies" page when charging the battery from a laptop. I never use this application, I just want to charge the battery.

    2. The "Activating USB mode will deactivate Bluetooth" warning. All I want to do is charge the battery.

    3. The full battery warning. This one is particularly annoying as it causes the phone to vibrate in the middle of the night (waking me up) if I connect the phone to the charger when going to bed.
     

    Advertisement
  2. NZtechfreak

    NZtechfreak Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    1,825
    Likes Received:
    763
    For the first one so go Settings --> About Phone --> USB and select which connection mode you want (or to choose each time on connection). That should stop the bluetooth warning also.

    Don't think the full battery warning can be turned off. Interestingly it doesn't wake me - is your phone set to silent as well? Otherwise fix would be to place the phone on something soft to absorb the vibration I guess.
     
  3. acunningham

    acunningham Member This Topic's Starter

    Joined:
    Jul 2, 2009
    Messages:
    18
    Likes Received:
    0
    Thanks, that cures both 1 and 2!
     

Share This Page

Loading...