Disable vibration on keyboardSupport


Last Updated: 2012-01-16 00:16:01
  1. ANewDay

    ANewDay Well-Known Member

    Any way to disable the vibration on key press?

    Advertisement
  2. amicus

    amicus Member

    Go to Settings -> Language & Input, then click the settings sign for the keyboard you use -> uncheck "Vibrate on keypress"
    keeny and lr1517 like this.

Share This Page