Disabled GVoice, but still having calls go to voicemail?


Last Updated:

  1. Jaybot

    Jaybot Well-Known Member This Topic's Starter

    Joined:
    Feb 27, 2010
    Messages:
    64
    Likes Received:
    0
    Hey all, I just have a quick question, I had Google Voice on my phone, but I took it off because whenever someone tried to call me it went straight to the Google Voice voicemail system.

    Everytime I get a voicemail now, it still is using the GVoice voicemail, and I don't know how to get it back to Sprint's voicemail.

    Any ideas?

    EDIT: Nevermind, I just disabled it on google.com/voice let's see if this fixes anything.
     

    Advertisement
  2. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,910
    Likes Received:
    965
    So to be clear you are not getting the Voicemails in Sprints Visual Voicemail App? When you first launch Google VOice it tells you it will set up your VOicemail however this does not work with SPrint's VOicemail. With SPrint you actually have to turn on Conditional Call FOrwarding for the GV VOicemail to work. I think you punch in *28 and then talk to turn that on and *38 then talk to turn it off
     
    Jaybot likes this.
  3. Jaybot

    Jaybot Well-Known Member This Topic's Starter

    Joined:
    Feb 27, 2010
    Messages:
    64
    Likes Received:
    0
    I just did the *38, so I think it may have turned off.
     
  4. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,910
    Likes Received:
    965
    Feel free to press thanks if that worked lol Hope it works out for ya
     
    Jaybot likes this.

Share This Page

Loading...