Disabling "Autocomplete" ?Support


Last Updated:

  1. freeze12

    freeze12 Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    13
    Likes Received:
    3
    How do I disable the autocomplete function as I type as it drives Me nuts in autofilling words that I do not want....Thanks!!
     

    Advertisement
  2. teknagen

    teknagen Well-Known Member

    Joined:
    Jul 9, 2010
    Messages:
    97
    Likes Received:
    13
    Settings> Language & Keyboard > Touch Input> Text Input
     
  3. freeze12

    freeze12 Member This Topic's Starter

    Joined:
    Mar 7, 2010
    Messages:
    13
    Likes Received:
    3
    Thanks!
     

Share This Page

Loading...