Disabling Google Voice SearchSupport


Last Updated:

  1. BentoBox

    BentoBox New Member This Topic's Starter

    Joined:
    Nov 5, 2012
    Messages:
    1
    Likes Received:
    0
    This feature has been driving me nuts.

    Everytime the phone receives some sort of impact, from a slight shake to a 1ft+ drop, the google voice search activates, each time interrupting whatever it is that I'm doing. I can be biking with the phone in my pocket whilst listening to music, and the voice search will trigger from the vibrations. I stood at a bus station last week and 5 18-wheelers rolled on by and apparently the sound of the engines alone made it impossible for me to use my phone for an entire minute as everytime I would press back, voice search would be triggered again.

    I have tried disabling google search, I have tried scrolling at the bottom of the apps list and disabling voice search, I have tried unchecking google voice typing, I have tried disabling hotword detection. I factory reset my phone this morning hoping it would solve the problem, to no avail.

    I have an otterbox case if that matters.

    How do I get rid of this?
     

    Advertisement
  2. Tim K

    Tim K Well-Known Member Contributor

    Joined:
    Nov 2, 2009
    Messages:
    1,648
    Likes Received:
    471
    I've never ever ever had google voice search open up accidentally. Unless I swipe up to start google now, or press the shortcut for search it just doesn't happen.
    Have you tried it without the case. Aside from that it could be a physical defect where the screen is registering touches that don't exist.
     
  3. thsrik

    thsrik New Member

    Joined:
    Mar 26, 2013
    Messages:
    1
    Likes Received:
    0
    I am also having same issue. When I connect the headphones with mic voice search starts automatically. We are not living in a perfect world where there won't be any sounds. How can I disable or change the setting so that it starts only when I wanted. This happens only when I connect the headphones with mic otherwise working perfectly.
     
  4. Crashumbc

    Crashumbc Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    1,810
    Likes Received:
    550

    does it do it with different headsets? I haven't had mine do that.

    that said in settings for google voice is a setting that says. "hotword detection" you can try turning that off..
     
  5. Turdbogls

    Turdbogls Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    817
    Likes Received:
    150
    I dont get either of these problems.....OP, i would also suggest not using the case and seeing if that does anything. not sure why it would, but worth a shot. actaully sounds like a defect of some sort.

    as for the headphone trigger, i use the stock headphones that came with my nexus and i dont have that issue. i haven't tried any other heaphones, but those dont give me any issues.
     
  6. nkaretnikov

    nkaretnikov New Member

    Joined:
    Feb 11, 2014
    Messages:
    1
    Likes Received:
    0
    Hello!
    I have a similar issue. I want to use multilanguage voice search, so I installed google keyboard that supports it, but several apps have mic icon without option to select a language to speak, so I would like to disable it from appearing on the screen. Anyway to do it? I use android 4.2.2
     
  7. Xx_Swaglord_xX

    Xx_Swaglord_xX New Member

    Joined:
    May 28, 2016
    Messages:
    1
    Likes Received:
    0
    I have exactly this problem and it randomly started today. I plugged it in to the aux cord in my car. The shake required to trigger the voice search seems much more sensitive than normal, as if it were less a setting than a bug.
     

Share This Page

Loading...