disabling security password upon unlockingTips


Last Updated:

  1. Texas Droid X

    Texas Droid X New Member This Topic's Starter

    Joined:
    Aug 27, 2010
    Messages:
    4
    Likes Received:
    0
    I upgraded to 2.2 yesterday and download was quick (<5 min) and install was equally quick.

    When it rebooted to the new system it required me to establish a security code that comes on when you unlock the phone. I want to disable this function- but in the setting menu the choice to disable is there- but not able to be selected to be modified? Am I just missing something?

    BTW: seems like a smart unlock as it only ask for your password if it has slept for a while (which makes me believe there is a setting somewhere that modulates the length of time after sleep that this is activated).

    Thanks,

    John
     

    Advertisement
  2. Texas Droid X

    Texas Droid X New Member This Topic's Starter

    Joined:
    Aug 27, 2010
    Messages:
    4
    Likes Received:
    0
    OK, think I can answer my own question.

    In <settings> <location and security settings> <changes screen lock>, it does not allow me to disable the "screen and unlock security". It shows in small print "disabled by remote phone administrator." So, found in the <location and security settings> section under <device administration> that my service administrator is my exchange server. Apparently if you use an exchange server, 2.2 allows the this server to control your security options and apparently my exchange server requires that I use the passcode protection on unlock:(
     
  3. Gummibands

    Gummibands Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    238
    Likes Received:
    14
    I had to reset my phone cause when I shut off my phone it wasn't playing to droid noise even when I turned it on, and I'm thinking it might have been a soundboard app that I downloaded from the market, or at least that's what verizon's claiming. The security lock thing didn't pop up again after that because the phone when activated again already have the 2.2 software on it so I haven't dealt with it since then, but when you do the factory reset you can check both the back up and restore features option and it will literally back up everything of your and put it back on your phone.

    This is the only way I know how to get rid of it.
     
    Texas Droid X likes this.
  4. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    You must have had an exchange email account set up prior to updating.

    If you delete that account, you'll be able to get rid of that security code.

    Then you can readd your corp account.
     
    Texas Droid X and Flmgo like this.
  5. Flmgo

    Flmgo Well-Known Member

    Joined:
    Sep 4, 2010
    Messages:
    54
    Likes Received:
    7
    This was exactly what fixed my issue. I tried everything and would have never thought of this. Thanks
     
  6. Texas Droid X

    Texas Droid X New Member This Topic's Starter

    Joined:
    Aug 27, 2010
    Messages:
    4
    Likes Received:
    0
    Yes, I actually had to reset my droid back to factory because the market program wasn't working. When I re-set up all of my settings it didn't require me to use my PIN. So, like others said, best to remove your exchange acct before updating to 2.2 to avoid this issue.
     

Share This Page

Loading...