Disabling Talkback [SOLVED]General


Last Updated:

  1. hstroph

    hstroph Well-Known Member This Topic's Starter

    Joined:
    Oct 18, 2012
    Messages:
    614
    Likes Received:
    96
    Perhaps some of you have enabled Talkback (Settings->Accessibility->Talkback {on}) and are wondering how to turn it off. Here's how:

    1) Selections are made by long-tap then double-tap. Remember that, as you'll need it multiple times!
    2) Select the Home screen (Remember the select technique?)
    3) Select the app waffle-iron. (Remember?)
    4) Use two (2) fingers to swipe through to the Settings icon, then select it. (Yeah, that's the ticket ... I remember now!)
    5) Two-finger swipe to select Accessibility.
    6) Select Talkback.
    7) Select {on|off} toggle.
    8) Select confirmation "OK".

    You're free! Free at last!

    I spent about a half-hour on the phone with Google Support this morning, and it was as much of a mystery to them as it was to me, although I had spent a previous half-hour discerning the long-tap double-tap technique. Young Joe at Google helped tremendously by directing my attention to the app waffle (since nether of us could pull-down notifications), then the two-fingered swipe to get to the Settings icon.

    Damn, that was a painful morning! Hopefully things will be easier now for anyone else who falls into Talkback-disable hell.

     

    Advertisement
  2. odhinn

    odhinn Well-Known Member

    Joined:
    Jan 28, 2010
    Messages:
    75
    Likes Received:
    9
    Yes, I ran into that this morning experimenting with the spoken caller id. I just kept tapping what I needed until I finally got to where I could turn it off. What a PITA!
     
  3. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    It's got to be a bug right? There's no reason that accessibility should have such a negative impact on the accessibility of the features of the phone.
     
  4. hstroph

    hstroph Well-Known Member This Topic's Starter

    Joined:
    Oct 18, 2012
    Messages:
    614
    Likes Received:
    96
    It certainly seems that it's a problem ... the Google Support guy named "Joe" was also flummoxed by it, but working together for about 1/2 hour we finally got it solved as described.

    Maybe a person with partial or no vision would approach it in a different, perhaps more intuitive way? Certainly Google has many people working on the interface, at least some of whom are presumably sight-impaired.
     
  5. lion7718

    lion7718 Well-Known Member

    Joined:
    Nov 8, 2011
    Messages:
    230
    Likes Received:
    59
    Thanks for this...I don't think I'll ever turn it on again.
     
  6. nishanthreddy7

    nishanthreddy7 New Member

    Joined:
    May 20, 2013
    Messages:
    1
    Likes Received:
    0
    thanx for your advise, finally i disable talkback application by following your post
     
  7. sameera12

    sameera12 New Member

    Joined:
    Jun 23, 2013
    Messages:
    1
    Likes Received:
    0
    This was so helpful.. thank you so much. I activated it by mistake and i thought i was doomed but i came across this post. I deactivated it within seconds - Thank you so much! :) God bless you!
     
  8. dmensch

    dmensch New Member

    Joined:
    Aug 21, 2013
    Messages:
    1
    Likes Received:
    0
    OMG- thank you!
    I just installed Active Notifications and tripped over the Samsung bug activating talkback. I had NO idea what had happened nor how to fix it.
     
  9. PrakashL

    PrakashL New Member

    Joined:
    Nov 7, 2013
    Messages:
    1
    Likes Received:
    0
    You saved me from bigggg problem. Last might night i activated talkback and i felt i was trapped!! :mad:
    Now after seeing ur post, i followed the same n turned off this app.

    thanks a lot again!!
     
  10. hstroph

    hstroph Well-Known Member This Topic's Starter

    Joined:
    Oct 18, 2012
    Messages:
    614
    Likes Received:
    96
    You're welcome, everybody. That illustrates the value of these forums when people share their experience with others. Of course the PHP-enabled database doesn't hurt either. :smokingsomb:
     
  11. AButeman

    AButeman New Member

    Joined:
    Nov 9, 2014
    Messages:
    1
    Likes Received:
    0
    Many many thanks for this fix. I have an HP 7" slate and was just trying out all the features when the talkback feature I foolishly selected wouldn't shut up and allow me to switch it off!
    Can't thank you enough.
     
  12. Anthony Palmer

    Anthony Palmer New Member

    Joined:
    Dec 28, 2014
    Messages:
    1
    Likes Received:
    0
    OMG! Almost lost my mind dealing with this! So pissed by the time I got to your post here, I almost forgot to toggle the green switch at the end. Thank you thank you thank you!
     
  13. sbabu1

    sbabu1 New Member

    Joined:
    Jan 13, 2015
    Messages:
    1
    Likes Received:
    0
     
  14. SharonBailey5

    SharonBailey5 New Member

    Joined:
    Jan 29, 2015
    Messages:
    1
    Likes Received:
    0
    OMG !!! Thank you!!! That was the most annoying thing EVER!!! Your instructions are clear and worked the first time.
     
  15. butcherbird190

    butcherbird190 New Member

    Joined:
    Apr 19, 2015
    Messages:
    1
    Likes Received:
    0
    Thank you so much for this post. I was driving today & accidentally enabled TalkBack (long, annoying $%^^&&* story). Got home & found your post via Google -- finally solved the problem.

    Thanks again.
     
  16. skyp25

    skyp25 New Member

    Joined:
    May 3, 2015
    Messages:
    2
    Likes Received:
    0
    after rebooting my Samsung Galaxy Star (GT-S5280) TalkBack is on, but befor reboot is of. How can delete this unused application?
     
  17. HPT Works

    HPT Works New Member

    Joined:
    May 14, 2015
    Messages:
    1
    Likes Received:
    0
    ====================================================================
    Brillant hstroph! Thank you very much, & thanks to AndroidForums.com.
     
  18. ilangovan

    ilangovan New Member

    Joined:
    May 31, 2015
    Messages:
    1
    Likes Received:
    0
    thank you very much. I much suffered this problem. Again thanks for this forum.
     
  19. ninelivess

    ninelivess New Member

    Joined:
    Jun 18, 2015
    Messages:
    2
    Likes Received:
    0
    Hi everyone. I did this maybe 5-6 times but that annoying voice still keeps talking. how many times do we have to turn it off? it just keeps turning on! Please help! my phone is S2.

    EDIT: Alright, I turned it off, exit and when I re-opened it was back on so I double tapped again when it was off, it asked if I want to turn it on so I double tapped "cancel" and voila!

    EDIT2: I just realized that No Led is turned off when I do it this way. So, it's still not solved for me.
     
    Last edited: Jun 18, 2015
    #19
  20. lion7718

    lion7718 Well-Known Member

    Joined:
    Nov 8, 2011
    Messages:
    230
    Likes Received:
    59
    Turn NoLED back on, or switch to Light Flow.
     
  21. ninelivess

    ninelivess New Member

    Joined:
    Jun 18, 2015
    Messages:
    2
    Likes Received:
    0
    I did turn NoLed back on which lead the talk back on again. I'll check the light flow. Thanks!
     
  22. wabear

    wabear New Member

    Joined:
    Jun 25, 2015
    Messages:
    1
    Likes Received:
    1
    Well I just got new s6 and when I switched on it was in the very very very annoying TalkBack mode.
    After over half an hour I found it with help above but slight change in menus ( maybe updated android version).
    So here it is:
    Settings->Accessibility->Vision->Galaxy TalkBack set to Off.

    Holy moly that killed me.

    I was ready to throw the phone away.
     
    Te tau Mita likes this.
  23. Shakhawat Hossain

    Shakhawat Hossain New Member

    Joined:
    Aug 24, 2015
    Messages:
    1
    Likes Received:
    0
    Hey.
    At first I wanna give u lots of Thanks. :)
    I was talking with my friend about an icon showing in my Task bar named "Talk Back", and suddenly activated.

    After sometimes I discover I am hanging. Google it, got your post, disable Talk-back, and feel relief.. like... wanted to go for 'loo' but door of toilet locked. :))
     
  24. SmickleJ

    SmickleJ New Member

    Joined:
    Sep 6, 2015
    Messages:
    4
    Likes Received:
    0
    Hi. I've just come across this thread regarding the disabling of Talkback and it's unwillingness to play ball. When i encountered the same problem earlier i, like
    most people tried to 'back-track' and turn the feature off. So i went Settings - Accessibility - Dexterity and Interaction - then at the top of the screen, slide the green button left to the 'off' position. I thought that was that, but when i returned to the Home Screen, there was still an active 'hand' icon telling me Talkback was still active. Damn. So, here's the fix . . try Settings - Accessibility - Dexterity and Interaction. On that page you'll see 'Assistant menu'. Open that and turn it ON ( then you you will be told that 'Talkback will be disabled if Assistant menu is on'. So click 'O.k.' and 'bingo' everything returns to normal . . . Hope this works.
     
  25. fsavvy

    fsavvy New Member

    Joined:
    Nov 4, 2015
    Messages:
    1
    Likes Received:
    0
    Thanks for the advice it was making me nuts.
     
  26. Benchwarmer

    Benchwarmer New Member

    Joined:
    Jun 16, 2016
    Messages:
    2
    Likes Received:
    1
    Best Answer
    I just spent three hours trying to turn the &*) thing off. I have version 6.1 and guess what? Talkback IS NOT listed under settings - Accessibility. Not knowing how it got turned on the first place I started experimenting with all kinds of different keystrokes--and voila! I found the answer.

    IF you hold down 2 fingers on the screen while pressing the Power button, it toggles Talkback! The first time you do it it'll turn the thing on and you probably won't know why. Do it again and it turns it off.

    Hope this helps someone.
     
    brianzion likes this.

Share This Page

Loading...