Support Disabling the led at night?

Discussion in 'Android Devices' started by rxmxsh, Jul 10, 2012.

  1. rxmxsh

    rxmxsh Well-Known Member
    16

    Jun 28, 2012
    56
    2
    16
    How do I fully turn odd the led at night? Light flow is busted for me on my att s3.
     

    Advertisement
  2. durarian

    durarian Well-Known Member
    18

    Jul 29, 2010
    59
    11
    18
    Only way I know if is tedious. Settings -> LED, un-check everything.

    Then come day time, repeat the process but check everything.
     
  3. Pinmac1

    Pinmac1 Well-Known Member
    78

    Jan 22, 2011
    516
    33
    78
    UK
    Sounds like the sort of thing you could do with Tasker?
     
  4. jimdriver2

    jimdriver2 Well-Known Member
    38

    May 7, 2010
    152
    11
    38
    Buy the full version of Light Flow. It took me just one night to realise that getting an email during the night would result in my room pulsating in blue light all night.

    Light Flow works perfectly with the SGS3. You can configure different colours for different types of alerts and set how long they'll go off for. It's one of the best customization apps on Android IMO.
     
  5. JS_racer

    JS_racer Member
    16

    Sep 30, 2011
    23
    1
    16
    face down at night could be an option?? (also the home dock disables the led.)
     
  6. rxmxsh

    rxmxsh Well-Known Member
    16

    Jun 28, 2012
    56
    2
    16
    Did that, still lights up.

    LF doesn't work for me. Solid green light when the screen is off, and it speaks when you open a folder. They said they are aware, but right now the fix require root.

    I am using the Samsung dock. It does not disable the LED. =\
     
  7. liteon163

    liteon163 Well-Known Member
    38

    Apr 5, 2012
    223
    21
    38
    Last night, my first night with my Blue 32, I ran into this problem. I was charging, so I went into the LED settings and checked the option to turn off LED notifications while charging. If you're putting your phone on the dock, it's charging, right? Maybe this will work for you too...
     
  8. bigyid

    bigyid Well-Known Member
    16

    Jun 3, 2012
    56
    5
    16
    Devon
    Maybe get some NFC tags and use one for disabling all led's at night
     
  9. ardyer

    ardyer Well-Known Member
    43

    Jun 12, 2010
    272
    35
    43
    Northern Virginia
    I read somewhere that you have to reboot for LED changes to take effect. Don't know if it is true or not, but you could give it a try.
     
  10. nseriessaga

    nseriessaga Well-Known Member
    38

    Jun 26, 2012
    142
    23
    38
    U tried the "sleep settings" in light flow? Although I dont use this feature, everything else works exactly the way I set it to in LF
     
  11. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Its an option but it doesn't work on the s3. Nothing I've tried does
     
  12. rxmxsh

    rxmxsh Well-Known Member
    16

    Jun 28, 2012
    56
    2
    16
    I have. It's a known issue on their blog. I'm one of the lucky affected by =)
     
  13. jimdriver2

    jimdriver2 Well-Known Member
    38

    May 7, 2010
    152
    11
    38
    I assure you that LF works perfectly on the SGS3. I've had my phone since day 1 of the blue one being available in the UK. I installed LF on day 2 and it's worked since then. There was on the first day a minor issue where the default blinking blue notification appeared, but I think that was due to tasker doing something weird (I have that running as well.)

    Since then it's worked perfectly. Play around with the options. On mine i've got it enabled and running in the foreground.
     
  14. BlueIce5249

    BlueIce5249 Well-Known Member
    68

    Mar 31, 2010
    768
    48
    68
    Cleveland, Ohio
    Theres actually a little known, but useful LED feature on this phone. Once you flip it over, the LED goes off.
     
  15. rxmxsh

    rxmxsh Well-Known Member
    16

    Jun 28, 2012
    56
    2
    16
    Light Flow - Blog

    They've had more time to play with the UK version. The US version isn't working correctly yet.
     
  16. SUroot

    SUroot Well-Known Member
    1,113

    May 25, 2010
    23,925
    5,304
    1,113
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Light flow doesnt work at all on my UK GSM S3. Test does nothing (Screen on or off), in fact it actually prevents the LED from working simply by installing the app.

    So yes, it may work for some people but it does not work for me.
     
  17. charliehowes

    charliehowes Well-Known Member
    36

    May 5, 2010
    117
    6
    36
    Because of the shape of the phone you can still see it flashing when lying face down.

    Best advice I can give rxmxsh is to switch off both wifi & mobile data when you go to bed. Stops any LED flashing, unless of course someone texts or rings you at silly o'clock, and also saves your battery.
    I done the same purely to get rid of the flashing LED and ending up using only 1 or 2% of the battery over the 7 - 10 hours I'm in bed.
    With mobile data on (I always switched off wifi on a night) I used to use around 20% of the battery.
    No flashing & battery almost fully charged for the day.
     

Share This Page

Loading...