Disappearing e-mails on EVOSupport


Last Updated:

  1. kentpavelka

    kentpavelka Active Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    33
    Likes Received:
    1
    I have started to have e-mails disappear on my HTC EVO. I've exhaustively looked at the settings on the EVO and in Outlook. Those appear to be okay; although I'm not certain. I also suspect perhaps a setting in Mailwasher Pro could be involved.The e-mails on the EVO seem to go away after I have successfully downloaded and viewed in Outlook and on the handheld. They disappear on the EVO after I then mark, and execute, all e-mails for deletion in Mailwasher.

    By the way, this started happening after I installed K-9 e-mail client on the EVO. However, I have gone back to using the standard EVO e-mail program. Having same problem with both programs. Wondering if maybe I should uninstall K-9.


    One test I did was to send an e-mail from one of my pop accounts to my gmail account. I allowed it to pass through Mailwasher ...downloaded and viewed it in Gmail on PC. Then, marked it for deletion in Mailwasher...ran it through....and it disappeared in Gmail on PC.

    Any ideas?
     

    Advertisement
  2. J03

    J03 Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    520
    Likes Received:
    66
    The EVO 4G area of the forum is much more active. I would post this there.
     
  3. kentpavelka

    kentpavelka Active Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    33
    Likes Received:
    1
    Can't find the EVO 4G area of the forum...please advise.
     
  4. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
  5. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,383
    Likes Received:
    16,484
    Thread moved
     

Share This Page

Loading...