{DISCONTINUED}MegaTron 6.2.5 (Updated 7/13/13)

Last Updated:

  1. reapert

    reapert Well-Known Member

    no i wasnt thinking i needed one, i wasnt planing on doing something crazy. would a different one work or am i boned

  2. sully92

    sully92 Well-Known Member

    I guys I have one problem.I have a lot of glitches
  3. chevanlol360

    chevanlol360 Well-Known Member Developer

    What symptoms is the ROM having on your phone? Elaborate please!
  4. the_doofus

    the_doofus Well-Known Member

    gents, i am having a problem restoring apps with titanium free version after flashing chevron rom 5.1

    i decided to try chevron rom again as i have my apps backed up this time so i dont stand to lose anything

    but after a fresh install, after i restore all my apps, when i reboot i get a message " android force process close"

    i dont know whats causing it, im not restoring any system apps, i skipped those.

    anyone know how i could troubleshoot the problem ? what options should i be using when restoring apps with titanium?

    thank you :eek:
  5. chevanlol360

    chevanlol360 Well-Known Member Developer

    have you tried restoring them one by one? if so do the following

    •Restore all the apps again "making sure none of them are systems apps, check the list again"
    •Boot into cwm select "wipe cache"
    •Then choose backup and restore
    •Select advance restore and choose the shevron ROM 5.1
    • Choose system restore and select "yes"
    •Wait for the system restore of 5.1 to complete
    •Go to the advance menu of cwm
    •Select wipe dalvik
    •Select Fix permissions
  6. the_doofus

    the_doofus Well-Known Member

    thanks man, it had something to do with me trying to restore my data of go-launcher ex over the go-launcher that comes installed with you rom - i worked with it and got it sorted, though, thank you :)

    i definitely learned my lesson about having your config and data backed up - the bootloop that alot of us ran into with this rom wouldnt've mattered near as much had i had things backed up, but since i didnt, i have to re-set up things... but lesson learned:musicus:

  7. sully92

    sully92 Well-Known Member

    OK first when I lock my phone and when I unlock my phone, it shows the sun or clouds or rain on my screen. And also everytime I shut down my phone it takes a lot of time to boot up and functioning. Also I keep on trying to do the script manager and when it gets done it goes to ram dump mode, what should I do?

    Sent from my SPH-M930BST using Tapatalk
  8. chevanlol360

    chevanlol360 Well-Known Member Developer

    The sun or cloudy/rainy animation is with the weather widget, you can disable that there. The phone shouldnt take longer than 35 seconds to boot. I do not use script manager so i can't exactly help you out there, does it work on stock/other ROM
  9. psycho4us4

    psycho4us4 Guest

    So what did samsung say? Are they going to give you a new phone or do you not know yet
  10. chevanlol360

    chevanlol360 Well-Known Member Developer

    UPS tracker says Samsung is gonna get it late monday, i just shipped it yesterday.
  11. kohre

    kohre Member

    Okay im new to all these rooting things.. idk if i should be writing here but i did all the steps for the odin for shevron Rom because i thought it would allow me to have a stock phone again (since i had no access to my status bar and many applications would just force close on me after i did a lil modification to the transitions using rom tool box)..

    unfortunately i am stuck with a blue letter screen looping every time into recovery mode and i have no idea what i did to my fone..

    i backed up the apps to my memory card before i did this but i believe this is now useless because every time i go to the sd option from the boot menu my phone simply goes back to the same screen

    if any of you could help me please do so.. my phone is a Samsung transform ultra.. i will run the odin again and let it finish overnight and see if i did something wrong

    thank you have a good day
  12. mavrikmeercat

    mavrikmeercat Well-Known Member

    in Odin do this:
    Don't check the one package box
    use the pda.tar button to select pda.tar and hit start
    Post back and let me know if that worked
    kohre likes this.
  13. kohre

    kohre Member

  14. ChickenMonkee

    ChickenMonkee Well-Known Member

    First I would like to say THANKS for a great Rom! Phone runs nice and snappy! The issues I have run into though is I keep getting alerts saying Google Talk Authentication failed like every 10 seconds to maybe every 2 minutes. I don't use google talk and I can't find it anywhere in the phone to uninstall. Next issue is all my apps I restored with Titanium backup went in fine but when I try to update them in the Play market it says "Unable to download due to error (921)". If I try to download a new app I get "unable to complete purchase" on free apps? Everything else seems to be fine. Any help? Anyone else get this problem?
    Thanks in advance!

    Edit:OK, so I forgot I read this fix previously and I jumped ahead due to frustration. I have the google play store issue fixed now. Still looking for an answer to the Google talk issue.

    Edit 2: Ok, I think I have everything fixed now. "Maybe I should have slowed down took a deep breath and read thread again before posting". Anyways, gonna see how this goes for a couple of days, Loving it so far!
  15. mavrikmeercat

    mavrikmeercat Well-Known Member

  16. kohre

    kohre Member

    mavrik no i wasnt.. but i finally got my fone fixed it took me 3 days of reading and reasearch which i hate to do

    this is the link that fixed my fone.. i had no boot system or recovery in my fone which is (or so i think) the reason why my fone could only boot to CWM..


    after following the steps on the link my fone ran like a charm.. i knt thank badsector enough for that link
    penguinrepair likes this.
  17. mavrikmeercat

    mavrikmeercat Well-Known Member

    glad you got it working ..
    the pda.tar would have worked just fine if you PUT your phone into download mode lmao.

    download mode is exclusively for odin. It wont work unless its in download mode. there are instructions in the file you downloaded from the op here that tell you how to do this
    also, recovery is CWM so you deffinately had a recovery on the fone if it was booting into it.

    Note to Everyone:
    doing thse things to your phone like flashing ROMs, Rooting, using Odin, is NOT! I repeat, NOT a click, next, next, next, process. In no way is this turn-key. You have to READ BEFORE you try these things and learn how to do it. If you do this before you at least attempt to learn and screw your phone up, I will try to help but, not before laughing at you!

    If you don't like to read or research then rooting and ROMs are not for you. leave yo shit stock and be happy :D
    sully92, kohre, chevanlol360 and 3 others like this.
  18. atlharp

    atlharp Well-Known Member

    I have been using Shev now for about three days and i am impressed. This has been very stable and quite enjoyable. The only glitch i can point to is the Email app is FC. Other than that it's been rock solid. Nice work! :)
    chevanlol360 and mavrikmeercat like this.
  19. mavrikmeercat

    mavrikmeercat Well-Known Member

    yeah we deodexed the email.apk wrong on this version. a new one will be comming soon with that fixed.

    If you need an email app then just get one from the market like K-9 mail or any other one you like for now
  20. atlharp

    atlharp Well-Known Member

    Yeah, I have been using GO's Email widget thing. It works well enough for now. I dig the dropdown power controls. Very Nice!
    mavrikmeercat likes this.
  21. mavrikmeercat

    mavrikmeercat Well-Known Member

    reboot, recovery, and download in the shutdown menu is convenient too :D
    atlharp likes this.
  22. Loota

    Loota Well-Known Member

    Definitely... I use that way more then the also very convenient power control bar in my notification tray...
    mavrikmeercat likes this.
  23. grifta

    grifta Member

    sI've been a using your ROM since close to when it came out. First off excellent job! Way better than stock! But I have a few questions and two bugs to report. While looking at the source files for 2.3.6 have you noticed if CIQ is still present or not? Any word from BobZhome if he will be updating his kernel for 2.3.6? Also, not trying to hound for features or anything, but have you thought about adding init.d support to $hevron?

    When uninstalling/restoring certain system apps within your rom, or when I use the "integrate sys dalvik into ROM" option on titanium backup (to free up internal memory by putting the APKs into the ROM on the phone) I get a system process force close bootloop.

    The odin tars for this ROM are broken as well. I tried to odin a phone using the tars included here, but after the process completed successfully (I have done this numerous times with other phones despite my low post count) the phone would only boot to CWM and not the actual ROM. Had to ODIN back to stock then root and flash recovery and a rom manually.

    Sorry for the wall of text and I hope you have time in your busy schedule to answer my questions. If my bug reports help at all in the development of the ROM its made my day.

    EDIT: Just check BobZhome's git and looked through the source to android 2.3.6 and CIQ has been removed!!
    mavrikmeercat and chevanlol360 like this.
  24. Loota

    Loota Well-Known Member

    As I think you noticed bobzhome has updated his kernel.

    I think shev has said init.d support has been implemented.
    chevanlol360 likes this.
  25. chevanlol360

    chevanlol360 Well-Known Member Developer

    1. Bob updated his kernel
    2. We we're working on Init.d support but it bricked my phone, Getting a new one from samsung sometime next week, but we wont stop until we get it.
    3. after restoring any apps from titanium backup you must boot into cwm and do an advance system restore for 5.1.
    4. I'll look into the Odin tars thanks for reporting it.

Share This Page