{DISCONTINUED}MegaTron 6.2.5 (Updated 7/13/13)


Last Updated:

  1. chevanlol360

    chevanlol360 Well-Known Member Developer

    Both works for me on 6.0.1

    Advertisement
  2. niteNarmor

    niteNarmor Well-Known Member Contributor

    I also tried, both are working here too.

    Sent from my SPH-M930 using Tapatalk 2
  3. powerkane

    powerkane Well-Known Member

    do i need to update O_O i mean im on boost and i haven't found a single problem with 6.0.0 yet? i ave all sounds i used xaelith baseband update... so far im peachy n the rom is smooth
    [​IMG]
  4. chevanlol360

    chevanlol360 Well-Known Member Developer

    Your good then man, just so you know you'll keep getting that OTA update every 12 hours or so till you update it. You can disable it in the goo manager app settings but then you wouldnt know when a newer update is out until you enable it back or visit the thread. I dont think a update will be out anytime soon. Besides you should probably say on 6.0 thoses download speeds looks great;)
  5. powerkane

    powerkane Well-Known Member

    lol yah and its every 24 hours i already changed the settings lol
    i love your and mavriks work man :p
    EDIT: i mean its on boot only lol

    BTW PPL DONATE TO MEGARTRON!!! they would appreciate it, its fast and easy :) donate link on front page
    mavrikmeercat likes this.
  6. oamilcar

    oamilcar Well-Known Member Contributor

    so far i had a few force closes while trying to play videos online, in some of the games i play first thing that comes on is (Cannot play video) then the game comes on w/o the animation ... 2 times during the day i had a black screen like the phone was off but the menu,home,back and search key were light up, had to pull the battery to get it to work again ... and the last thing while trying to download the update , the downloading process bar disappear @ about 46% and never downloaded the update ... did i restore apps from titanium ? no, all my apps are fresh and followed everything step by step
  7. chevanlol360

    chevanlol360 Well-Known Member Developer

    I'll check out those bugs and can you try re-downloading the update again? There's been over 52 downloads since its been updated 3 or 4 hours ago. Try it again.
  8. powerkane

    powerkane Well-Known Member

    alrighty my friends a protective case for the ultra? any known good manufacturers that the freaking tabs wont break off of?
  9. chevanlol360

    chevanlol360 Well-Known Member Developer

    Get a thick rubber one that doesnt even make the phone look bigger. Think i saw one on amazon.com for around 3 or 4 bucks. Just search samsung transform ultra cases on there and you'll find a good one.
    Slayer72 likes this.
  10. DMajor239

    DMajor239 Well-Known Member

    I've noticed that when exiting apps, it just hangs for like 5-7 seconds and I have to wait. Which is a bit frustrating.
  11. akwasi98

    akwasi98 Active Member

    so what will happen if I did a dirty install with megatron 6.0 and im coming from the shevron rom 5.3 by just clearing cache and delvik cache instead of clearing everything.
  12. Slayer72

    Slayer72 Well-Known Member Developer

    I'm downloading the 6.0.1 update through goo on my phone right now, my suggestion is to use wifi it'll download faster and smoother... :p
  13. oamilcar

    oamilcar Well-Known Member Contributor

    phone #1 i will try it again once the update comes back up, i may have to wait the 12 hour period you mentioned earlier ...

    phone #2 no update notification yet... unlock the phone right after unlocking it the phone go back to lock mode ... did it till i restart the phone after few attempts

    by the way thanks to everyone that worked on this Rom you guys have done an awesome job ... excuse my grammar and misspelling
  14. DMajor239

    DMajor239 Well-Known Member


    Or maybe its because I restored holo launcher with titanium. I uninstalled it and installed it fresh from the market and so far have no problems.
  15. DK83

    DK83 Member

    Just finished my upgrade from $hevron to Megatron. Everything went very smoothly, your instructions are great. After I finished. I went into Goomanager and did an update check. I downloaded the update and told it to restart and flash. it rebooted in CWM but didn't automatically start. I just did an "install from zip", and found the update file in the Goomanager Directory. Rebooted, and reinstalled Link2SD. Now hopefully I'm not up to late messing around lol


    I very much enjoyed showing off $hevron. So tomorrow should be fun. I've already got 2 people who want me to flash their TU's, just been waiting on 6.0


    Good Job!!!
    Thank you all!!!
    Your time and effort are truly appreciated!!!
    :congrats: :congrats: :congrats:
    mavrikmeercat likes this.
  16. powerkane

    powerkane Well-Known Member

    i know chev don't want to be rude so i will
    don't use titanium back up unless you know what your doing :/ and don't complain something is broken after you used titanium.... if your gonna ignore his warnings he posted on the first page.... you'll have to re flash your phone... if it doesn't brick it first...
    chevanlol360 likes this.
  17. dutchmaster18

    dutchmaster18 Member

    First I would like to thank Chev and Mav as well as any others who put work into this awsome rom. This is by far the best rom(in my opinion) sin.ce my days on the vibrant and team whiskey. I've tried all other roms in this forum but they all fall a lil short overall. This one fits me perfect. I have had no problems as of yet. I even restored some of my apps with no problem. Can't loose my angry birds. And last. I've been running this rom for about 17 hours moderately and still have 28% battery left. Now just waiting for a new battery cycle to install the update. Sorry this is so long but I just had to give credit where its due. THANKS :D

    Btw: I used go backup to backup and restore apps and data... all is good.
    mavrikmeercat and chevanlol360 like this.
  18. joeydomina

    joeydomina Well-Known Member

    Everything on my phone is working fine. a few of my apps I use for work and needed to restore those files. I did re-download the apps that didn't have specific data I needed. I've already done a titanium backup of Megatron and am in love with it. :D I noticed when you download something that there is a progress bar on that file. I love that feature :D
  19. Slayer72

    Slayer72 Well-Known Member Developer

    I just updated to 6.0.1 and afterwards I restored my data from the MegaTron backup I had then resetup Link2sd and all is well, this rom is cool as hell!! You guys rock!! Thanks again Chev and Mav!! :D
    mavrikmeercat likes this.
  20. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Awesome fellas! I see that you guys finally released the ROM. I know there are a lot of happy people out there right now. :D
    mavrikmeercat and chevanlol360 like this.
  21. Slayer72

    Slayer72 Well-Known Member Developer

    Hellz yeah just got done doing the update to 6.0.1 running smooth as hell here!! :D
  22. Slayer72

    Slayer72 Well-Known Member Developer

    Love the OTA updates through Goo Manager... :D
  23. vmed

    vmed Well-Known Member

    Update went great! I had no problems with 6.0, but I'll take an update anyways. It seems that it's still the same Silky Smooth Rom that I had before! Hooray!! Thanks again Chev & Mav!
  24. xaelith

    xaelith Well-Known Member

    Hey all, just having a minor issue, and wanted to get everyone's opinion.

    The last couple days or so, my wifi and 3G don't change color, or if they do, they change back to grey after only a couple minutes. Any ideas why? Internet and everything still works, and it did this while I was on CTMod as well, so I know it has nothing to do with Megatron (though connection speeds have seemed a tad slower since the changeover) . Right now, I'm thinking about re-flashing the baseband, and see if that clears anything up.
  25. tejodite

    tejodite Active Member

    thank you men i need the gtalk i have a lot of contacts in there

Share This Page