{DISCONTINUED}MegaTron 6.2.5 (Updated 7/13/13)


Last Updated: 2015-04-02 19:54:56
  1. powerkane

    powerkane Well-Known Member

    In that case ill wait for the update no since in updating now if another one is gonna roll out XD btw if you need anything at all chev just ask

    :O :bawling: What about the kids loota! how can you do this to the kids :( i want a divorce.... and the kitchen set... and the bed >_>

    :O Can you tell me how you did the thumbnails so when i post pics i dont take up half the forums page lol

    Advertisement
  2. tejodite

    tejodite Active Member

    yes i can see my phone on the list but i did anyways tha update and now i can see what app i have on the phone so thanks for the tip
  3. scootmcdoot

    scootmcdoot Well-Known Member

    Hello. I just changed my keyboard back. I wasn't a big fan of swype, so this is what I did. 1) make a backup in cwm, 2) copied the LatinIME.apk from removed apks to my sd card, 3) Fired up ES file explorer (make sure all boxes are checked in root settings of explorer), 4) go to system/app and long press on swype.apk and delete, 5) go to sdcard and copy the LatinIME.apk you put there earlier from removed apks 6) go to system/apps and paste the LatinIME.apk, 7) exit out of explorer and reboot phone. The new keyboard should be there. This worked for me. Hope this helps.:)
  4. niteNarmor

    niteNarmor Well-Known Member Contributor

    Ok, since it seems like a few people are having issues with adding missing files, I thought I would be a little pro-active and write instructions on how I do it. This may not be the preferred way but it works for me.

    1. Look on you sdcard for a file called App_Manager

    2. Open up App_Manager. There you will find a file called App_Backups

    3. Open App_Backups. There you will find files:

    app_data
    backup_info
    misc_backup
    system_apps
    user_apps

    4. Open system_apps. There you will find all the normal .apks that were part of the original ROM you were on.

    5. Long press the file you are in need of. Choose copy NOT MOVE. If you move the file then you will not have it if you need it.

    Next part: Please do at you at your own risk as if you move the wrong file or paste it in the wrong location you can mess up your phone.

    6. Make sure you have a root access file manager. The ROM does come with ES File Explore which does give root access (thanks Lotta and Slayer72 for setting me straight).

    7. With root access go to /system. This can be found in the main file system of phone NOT your sdcard.

    8. Open [COLOR=Red]/system[/COLOR] and find [COLOR=Red]apps.[/COLOR] The title bar at top should say [COLOR=Red]/system/apps.

    [COLOR=Black]9. Paste the app you selected.

    10. Reboot. The file you selected will automatically reinstall itself.

    This will work on most apps that are moved to that location. I have only found a handful that don't want to play nice.

    If you need any help, please feel free to pm me or respond.
    [COLOR=Lime]
    If you found this helpful, don't forget the thanks button[/COLOR].
    [/COLOR][/COLOR]

  5. scootmcdoot

    scootmcdoot Well-Known Member

    I checked my sdcard and I can't find the file App_Manager anywhere on it. Is this something that should be there? Just curious. I had to go a different route because that file is not present on my card. A side note, what an awesome rom. You guys did an amazing job. Thanks.
  6. the_doofus

    the_doofus Well-Known Member

    i dropped the latinime.apk to the system/app, and deleted the swype, but still nothin - unless i need to delete swift key too, let me try that


  7. niteNarmor

    niteNarmor Well-Known Member Contributor

    I have helped several individuals using this same method. Even though I am on Sprint and most TU users are on Boost, I believe that file should be on your sdcard. You are the first to state not having it.

    But chev and mav have put the removed .apk list up, so it will work that way as well.
  8. niteNarmor

    niteNarmor Well-Known Member Contributor

    Did you reboot?
  9. the_doofus

    the_doofus Well-Known Member

    i finally got it, i had to delete latin deodex, apk etc, and copy the apk over one more time, i dunno what happened, but it finally got squared away. it had nothin to do with swift key.

    ****'s sake ;)
  10. scootmcdoot

    scootmcdoot Well-Known Member

    Unfortunately, its not on my sdcard. Now I'm just nervous that my phone is going to explode without it. Help.:p
  11. niteNarmor

    niteNarmor Well-Known Member Contributor

    lol... It may explode because the ROM is just that awesome but your phone worked without before so it should continue to work.
  12. oamilcar

    oamilcar Well-Known Member Contributor

    Loota and Lordvincent 90 like this.
  13. gkak

    gkak Well-Known Member

  14. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

  15. dmcjr22

    dmcjr22 Guides Guide

    I know wrong thread but never used google chrome before till megatron...anyone know how to set homepage? Been fiddling with but cant seem to figure out trying to set our forum to homepage
  16. akwasi98

    akwasi98 Active Member


    I am talking about installing the bose zip file and not the megatron rom
  17. chevanlol360

    chevanlol360 Well-Known Member Developer

  18. niteNarmor

    niteNarmor Well-Known Member Contributor

    I believe it was for chrome fcing all the time for him.

    If this helped in anyway don't forget the thanks button.
    chevanlol360 likes this.
  19. oamilcar

    oamilcar Well-Known Member Contributor

    goggle chrome keeps force closing everytime i play a video online ... sry if i didn't mention it earlier
  20. chevanlol360

    chevanlol360 Well-Known Member Developer

    I'll switch to a different and more stable browser in the next version. Just wanted to test out chrome to see how it was.
    Slayer72 and oamilcar like this.
  21. Ralkkai

    Ralkkai Well-Known Member

    to set homepage in chrome go to options>advanced settings>default homepage
    dmcjr22 and Slayer72 like this.
  22. sr17091

    sr17091 Well-Known Member

    Firefox beta is really good. You can get the apk from the firefox wiki
  23. defective_azn

    defective_azn Member

    akwasi98 likes this.
  24. mavrikmeercat

    mavrikmeercat Well-Known Member

    I've tested every browser on several different devices (SGtab 10.1 wifi, SGPrevail, Transform Ultra, S Infuse) and I have found that the most stable and fastest is the android browser. Second to that is Dolphin.. Trust me on that I have done Hours of testing on this subject with all of those devices..

    Speed/stable - Android Browser, hands down
    features/stable - Dolphin (works quite nice on the TU)

    Please do your own testing and post results here so we can maybe take a pole on what you guys like.. Hopefully we can get some good test results and not just get a bunch of random opinions
  25. Alright, it isn't that big of a deal seeing as how I hardly ever use it, but I can no longer tether my laptop to my TU.

    EPIC PROPS ON MEGATRON BTW. Fastest, smoothest, most responsive, and most efficient rom I have ever installed. You have set the standard Chev & Mav. Gratz! and a bazillion thanks.

    Where was I? Oh yeah, Tethering. I have tried everything. FoxFi is unavailable. I've tried pretty much every other free wifi tether app on Play and still nothing. Any suggestions?

Share This Page