{DISCONTINUED}MegaTron 6.2.5 (Updated 7/13/13)

Last Updated: 2015-04-02 19:54:56
  1. powerkane

    powerkane Well-Known Member

    here you go try this hope it helps>>Download FoxFi<<

    ittbattlesship likes this.
  2. TeachMe

    TeachMe Well-Known Member

    Hey guys i was just wondering for future updates would a screen shot option in the power menu be possible i had that with ctmod and loved it. both CTMOD and MEGATRON roms are awesome i am curently testing megatron.
  3. ChoznJuan

    ChoznJuan Well-Known Member

    Have you looked a Boat Browser? That's what I've been using & it works great.
  4. TeachMe

    TeachMe Well-Known Member

    Hey guys I only have 2 rows of widgets in the ongoing dropdown. How would I get them all to show? THANKS in advance.
  5. dmcjr22

    dmcjr22 Guides Guide

    I agree with mav on browser i suggest dolphin for browser on update
  6. twistedgeminid

    twistedgeminid Well-Known Member

    Currently running megatron. Awsome rom so far. After boot up an update popped up. installed updated and it wiped my phone clean and then my wifi would not connect to my network at all. Anybody else had this problem?

    Sent from my SPH-M930 using Tapatalk 2
  7. TeachMe

    TeachMe Well-Known Member

    Did you install 6.0 and update to 6.0.1 ?
  8. chevanlol360

    chevanlol360 Well-Known Member Developer

    Install it again please
    twistedgeminid likes this.
  9. xaelith

    xaelith Well-Known Member

    Well folks, I think I finally got it. :) I did a clean install of Megatron last night, and only minor problems thus far (more on those in a minute). This time, I made sure NOT to mess with No-Frills other than to allow it superuser access, and fresh-installed all of my apps, just to be sure.

    The only minor problems I'm having are stability issues with Chrome, and 3G and wifi not wanting to turn blue at startup. Chev has already said the provided browser will change with the next update, and I found a workaround for the other. After the phone boots up, I turn mobile data off, wait for wifi to change colors, then turn mobile data back on. Everything still works even when the bars are grey, it just bugs me for them to not match the rest of the status bar. :p I'll have to remember to try turning wifi off and leaving mobile data on, and see if that works as well.

    As for my vote for the new browser, I agree with mav that for stability and performance, the stock browser is the best. I've used Chrome for the last few weeks, Firefox on occasion, and the stock browser since first using an Android device, and can't complain about the latter app.

    Chrome seems to try to eat all of the phone's resources at times, leaving nothing for Megatron, much less anything else, causing stability issues system-wide (until Chrome either crashes or gets closed). Also, when trying to write a reply here at the forums, Chrome bounces around a lot, and won't let me write beyond the size of the text box without bouncing to the top (the stock browser does this, too, but not nearly as bad as Chrome). As for Firefox, it's slooooooow. It seems to take it a few seconds longer than other browsers to load pages, and respond when I click on something or enter in information. On the bright side, it does seem to be very stable (I can't say for sure, given that I only use it when one of the other browsers doesn't want to cooperate).

    Anyway, thanks again, Chev and Mav...really liking Megatron so far. :)
    DMajor239 likes this.
  10. jdogrambo

    jdogrambo Well-Known Member Developer

    What the differnce between dolphine and dolphine mini
  11. DMajor239

    DMajor239 Well-Known Member

    My guess is that one is for low end phones.
  12. jdogrambo

    jdogrambo Well-Known Member Developer

    dolphine seems to run just fine on this phone so i see no need for the mini
  13. jdogrambo

    jdogrambo Well-Known Member Developer

    deleted chrome and put dolphine browder
  14. Tattooedgod

    Tattooedgod Well-Known Member

    Camera is not working any suggestions
  15. niteNarmor

    niteNarmor Well-Known Member Contributor

    Did you happen to read the OP?

    Disable the flashlight in Quick Panel Settings. Then the camera will work.
    Tattooedgod likes this.
  16. Tattooedgod

    Tattooedgod Well-Known Member

    i know sounds weird but quick panel? i check on notifacation drop down

    never mind thanks found it. using holo launcher got moved to different than though
  17. Tattooedgod

    Tattooedgod Well-Known Member

    just did that in qiuck panel now still not working but camera was working before update

    Saying not connected to camera
  18. niteNarmor

    niteNarmor Well-Known Member Contributor

    Did you go to Quick Panel Settings app, Press the Widget Button, Scroll down to flashlight and uncheck it?
    Tattooedgod likes this.
  19. Tattooedgod

    Tattooedgod Well-Known Member

    yeah and I'm trying a reboot now see if that helps it just sucks because everything was working great before update.

    thing is i never had the flash light icon on the drop down for some reason things that are checked arent on the drop down

    after reboot things are good thanks again
  20. niteNarmor

    niteNarmor Well-Known Member Contributor

    Cause the "dropdown" only allows a certain number of icons. The icons that come checked (the whole list) is more then the string has available room for.
    Tattooedgod likes this.
  21. Tattooedgod

    Tattooedgod Well-Known Member

    that's true thanks alot though
  22. niteNarmor

    niteNarmor Well-Known Member Contributor

  23. ChoznJuan

    ChoznJuan Well-Known Member

    You guys are killing me....not even an honorable mention for boat browser? Shocked... :eek:
    DMajor239 likes this.
  24. niteNarmor

    niteNarmor Well-Known Member Contributor

    Honestly, never heard of it.....
  25. Tattooedgod

    Tattooedgod Well-Known Member

    It's okay but never worked like I wanted it to

    I like maxthon worked for me

Share This Page