display error


Last Updated: 2013-01-28 18:08:48
  1. D-U-R-X

    D-U-R-X turbo drinker Moderator

    I'm seeing some clickables (that should be at the bottom of the page, IIRC) getting stuck elsewhere on the page.

    Sometimes (per attached) it's over a post, sometimes (as it is right now) it's across the advert links at the bottom of the screen (just under "Submit New Thread").

    This is from my work's computer - WIN7 / IE

    Attached Files:


    Advertisement
  2. breadnatty08

    breadnatty08 pain rustique VIP Member

    IE? SMH. :p
    No seriously, have you tried to reproduce it with another browser?
  3. D-U-R-X

    D-U-R-X turbo drinker Moderator

    IE on work's computer :)

    I can't remember if it does that at home or not (on Chrome) - will have a look when I get back later!
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Snap: http://androidforums.com/suggestion...ad-likes-counter-misbehaving.html#post4944916

    I think it is an IE issue. I don't see there ever was a fix...
    D-U-R-X likes this.
  5. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Thanks Xyro - had a quick look for similar issues (obviously didn't go far back enough) :)

    I can live with it... that screenshot has been on my work computer since last week! :)
  6. Phases

    Phases Community Manager Administrator

    Ah yes, this... If I can recreate I'll put in a ticket. Can you link me to the thread? Ones I'm looking at do have issues, but not that one. (in IE)
    D-U-R-X likes this.
  7. Martimus

    Martimus One bite at a time... Moderator

  8. breadnatty08

    breadnatty08 pain rustique VIP Member

    Tried to reproduce on IE9. Looks like you're in the Tablet Tavern?
    Couldn't get it to happen.
  9. D-U-R-X

    D-U-R-X turbo drinker Moderator

    I'll link it for you the next time it happens... could be on a page by page basis though and, when you follow the link, it may not show. That time, it was from the Tablet Tavern but, when I actually started this thread, I could see the error at the bottom of the webpage.

    I can send source, if needed, as with one of the other problems :)
  10. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Have had it happen again.

    Attached is an picture.

    Attached Files:

    • pic.png
      pic.png
      File size:
      385.5 KB
      Views:
      7
  11. Liamo_210

    Liamo_210 Well-Known Member

    Yep that's in the tablet tavern. I'll post a link now phases.
  12. Liamo_210

    Liamo_210 Well-Known Member

  13. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

    IIRC I was able to reproduce that in IE when using Quick Reply.
  14. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Haven't seen this again in a while... will post back as and when I see it again :)
  15. D-U-R-X

    D-U-R-X turbo drinker Moderator

    Probably hadn't noticed this in a while, as it may not have been displaying high up the screen enough for me to see it (not that it does this every time anyway)

    Have seen it again though (per attached)

    Attached Files:

  16. D-U-R-X

    D-U-R-X turbo drinker Moderator

    PM to Martimus again :)
  17. Liamo_210

    Liamo_210 Well-Known Member

    I know this was posted before but i cant seem to find the thread also i thought i should say it anyway. It only happens when using internet explorer and this happens once a day or so.

    Uno momento while i try upload the pick

    For some reason I can't post a pick tapa won't let me :confused:
  18. Liamo_210

    Liamo_210 Well-Known Member

    .

    Attached Files:

  19. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Threads merged :)
    D-U-R-X likes this.
  20. Liamo_210

    Liamo_210 Well-Known Member

    Thanks I was looking for ages but couldn't find this thread.
  21. Phases

    Phases Community Manager Administrator

    These are.. IE9?
  22. Liamo_210

    Liamo_210 Well-Known Member

  23. Phases

    Phases Community Manager Administrator

    What thread is that, Liam?
  24. Liamo_210

    Liamo_210 Well-Known Member

Share This Page