Displaying "No Messages" on stock sms appSupport


Last Updated:

  1. finch_emo44

    finch_emo44 New Member

    I am using a galaxy note 2 4.1.1, when i open my message app, it will display nothing, i do have a lot of messages, it happens like everytime, maybe once a day, i have to kill the app so it goes back to normal, but sometimes it doesnt work. i have to reboot my phone.

    my girlfirend is also having this issue, she's using galaxy s3.

    we tried to restore to factory settings, but still like that.

    is there someone else having this issue? i tried to google it but there's nothing i can find.

    Advertisement
  2. xmr405o

    xmr405o Well-Known Member

    Welcome to the forums, Finch!

    Let me move this to the Note II forums so maybe one of your fellow owners can help you. I have a S3 and I have a ton of messages in my stock sms app. I never had that issue. So hopefully a Note II user can chime in.

    I'll send you a link via PM so you know where you thread went.

    Have a good one!
  3. Socbum

    Socbum New Member

    I have the same problem, happens once or twice a day. Get a screen pop up too, Unfortunately Messenger is unavailable

    Only way to get back is to reboot.

    Just picked up the phone on Monday, anybody else have the problem.
  4. drexappeal

    drexappeal Well-Known Member

    Check the settings:

    Open Text Message App>menu>settings>text message limit>Multimedia limit

    What amount are those set to?

    Also check:

    Auto Retrieve (is this checked?)
  5. Socbum

    Socbum New Member

    Thanks for the response,

    SMS limit was set to 200
    MMS limit was set to 20

    Auto Retrieve is checked
    What does auto retrieve do?
  6. drexappeal

    drexappeal Well-Known Member

    Well, seems like all your settings should be allowing for your messages to show up right away. If any of those were different, I thought maybe that would be cause.

    Do you have any apps installed that you think could be conflicting with your stock messaging app?
  7. finch_emo44

    finch_emo44 New Member

    I downloaded GoSMS, it still like that. displaying no messages. I think it happens when i open and close the messaging app so fast. it happens on my skype too. i dont know whats wrong about getting a text message lol
  8. drexappeal

    drexappeal Well-Known Member

    Sorry, not sure what that could be except maybe if you're in a bad service area, but even then it shouldn't do that once the message is downloaded
  9. Socbum

    Socbum New Member

    It took awhile, but I was able to determine a couple of apps that was causing the conflict. The error was showing up multiple times per day and the rebooting to get back to normal was getting very annoying.

    I deleted a couple of apps and the issue went away. I suspected the Whoisit to be causing the problem, but that was not the case.

    I deleted Executive Assistant and Holo Launcher Plus. I suspect that EA was causing the conflict, but did not test by putting the app back on the phone. I like not having to reboot everyday.

    Thanks again for the help in diagnosing the issue. I have not rebooted my phone for 185 hours (7 days) :)
  10. drexappeal

    drexappeal Well-Known Member

    Glad you narrowed down the apps that were causing it (or potentially causing it). I was really stumped on your issue. I've never really used any apps that would cause a conflict with my text messages, so it didn't even dawn on me that there might be some out there that would cause an issue like this.

    At least you were somewhat of a guinea pig, in case others run into a similar/the same issue.
    Socbum likes this.
  11. NeoGrandizer

    NeoGrandizer Well-Known Member

    You said your girlfriend had a similar issue. Did you resolve that as well (ie. Narrowed down the app conflict)?
  12. Socbum

    Socbum New Member

    The O/P said that he and his girlfriend had the issue and was looking for others that experienced the same prob.

    That is when I jumped in.
  13. NeoGrandizer

    NeoGrandizer Well-Known Member

    Oops. Sorry. I mistook you for OP for some reason... :eek:
  14. rmpnyc

    rmpnyc New Member

    Not to necro this thread, but this happens to me all the time and I have yet to find a resolution.

    This is using a Galaxy S3, unrooted, using the stock app on the latest s/w available from at&t. The "quick" resolution is to try to compose a new message, the messaging app crashes, and then comes back ok, sometimes. Else I have to reboot my phone. It only seems to happen when I am texting heavily. I don't have the option to delete old messaged checked, and I do have auto-retrieve selected.

    I was using GoSMS, but uninstalled because I thought that was an issue. but alas, I have the same problem with the stock app.

    I use mightytext, which I love, and it allows me to do the aforementioned heavy texting :)
    so the issue may be with that, but I wouldn't do nearly the same volume if texting directly from my phone (therefore I doubt I would be able to reproduce). this also happens a lot when at work, where the signal quality is poor, but it has also happened when at home where I don't have any provider connection issues.

    I also dont have any of the apps the previous poster mentioned that might have conflicted on their device (whoisit, EA, and holo). I did go through and uninstall apps i never, or rarely, use; even if they were not SMS related

    any help/suggestions appreciated!

Share This Page