DNA Started Acting Wonky Saturday.Support


  1. funkbucket007

    funkbucket007 Well-Known Member

    It'll completely drop service and the following message pops up on the screen: "PUK Code is locked. Please contact customer care." It does this 3-4 times a day and turning off, popping the SIM card out, reinserting and rebooting is the only thing that seems to fix it.

    Does this seems like something that would be covered under warranty in-store?

    Advertisement
    :
  2. AntimonyER

    AntimonyER AF Addict VIP Member

    Hmm, perhaps a Sim Card going bad?
  3. nelamvr6

    nelamvr6 Well-Known Member

    I'd definitely take it back and have it looked at... It seems like you got a bad one, or a bad SIM. SOMETHING is definitely off!
  4. zenman

    zenman Well-Known Member

    I've lost phone and data service three times in the past two days in my apt. If I restart my phone the service returns, but there must be a better way. I'll include a screenshot so you can see the notification bar. I toggle "mobile data" off and on but that doesn't work. And it's not just mobile data that loses service, the phone loses service too. Any ideas?

    Attached Files:

  5. funkbucket007

    funkbucket007 Well-Known Member

    Same exact thing I'm getting except when I initially unlock the phone, I get this screen...[​IMG]

    I went in last night and the girl fooled around in the security settings and said she thinks she fixed it but couldn't tell me how. Hahahahaha. She said if it does it again that it's covered under the manufacturer's warranty and they'd get me a new one.
  6. Ibrick

    Ibrick Well-Known Member

    SIM cards do go bad occasionally so it might not be bad idea to keep a spare un-activated one on hand. I ask for an extra one whenever I get a new phone in case it goes I'm not stuck.

    You can call Cust Care and they'll activate it over the phone.
  7. BigCiX

    BigCiX Well-Known Member

    What does wonky mean?
  8. zenman

    zenman Well-Known Member

    I got my sim card replaced today. Fingers crossed it solves the problem.
  9. untitled1

    untitled1 Well-Known Member

    I've had this a couple times, too. Tells me my SIM card is missing, but when I restart everything's back to normal. Hasn't happened enough yet to have me too worried.
  10. funkbucket007

    funkbucket007 Well-Known Member

    Weird, whacked out, messed up, not working for any definable reason, odd...usually applied to technology.
    NightAngel79 likes this.
  11. zenman

    zenman Well-Known Member

    Just an update: Getting my sim card replaced fixed my issues. :)
  12. Ibrick

    Ibrick Well-Known Member

    So, the last couple days, a couple times, my SIM couldn't be found, usually toggling data, and airplane mode fixed it, but it got me thinking.

    When I picked up the DNA, and the guy a VZ put in the SIM, I could tell it was the first one he's put in a DNA. The SIM drawer never quite sat completely flush with the top of the phone, but since everything worked fine didn't think anything of it. After a couple instances of the SIM not being able to be found, I got to thinking and removed the tray and reinstalled it and now it sits perfectly flush with the top of the phone.

    Just something to try if anyone else whose had the SIM issues.
  13. chassum

    chassum Well-Known Member

    Regarding the missing SIM card issue: Sometimes the SIM card actually is bad, but more often than not (I suspect) it has merely become slightly dislodged (wonky ;). Ejecting and reseating the card worked for me and may work for you. At any rate, it's something to try before heading back to the store.
  14. ptco911

    ptco911 Well-Known Member

    My Rezound does this occasionally. I restart the phone and it seems to correct the problem for a while. I have replaced the SIM card once but it did the same thing.
  15. untitled1

    untitled1 Well-Known Member

    Yep, this did it for me. Ejected and reseated it, and I haven't had a missing SIM warning since.
    AntimonyER likes this.
  16. 05evors

    05evors Member

    went to airplane mode and back.....fixed(for now) Apparently its inherent to the phone. Every phone has software quirks this must be a 'dna thing' Mine did it on a saturday so maybee its a saturday thing also....jjkn.

    As a past employee at stores/tech support it has probably caused alot of wasted time and false assumptioms w returns/exchanges. Unfortunantly verbalized assumptions from reps become trusted(untrue) fact. We all need to call it in to tech support so they can log it as a consistant complaint so it hits the vzw knowledge base and gets escalated to HTC. Swapping phones and Sims wont solve it.
  17. miniSQ

    miniSQ Well-Known Member

    my rezound does this as well....maybe 3 or 4 times since i have have owned it ...(6 months or so).
  18. AntimonyER

    AntimonyER AF Addict VIP Member

    Yeah I started having the same problem yesterday. It's funny, it happened immediately after putting my case on... Anyone notices a correlation between having a case and having the sim card issue?
  19. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Posted this on other thread about it, thought I'd copy here

    Been having this problem off and on. Today it said 'puk is locked'

    Called 611 (on different phone) and csr said my device Id was in system wrong. I pulled tray and tech did something on his end and all is better
  20. Bearcats

    Bearcats Well-Known Member

    I have had an Otterbox on since my first power on. It went about a week before getting really bad but I had some unusual operations time to time within that week.
  21. AntimonyER

    AntimonyER AF Addict VIP Member

    I pulled my sim tray out and put it back in, and didn't have a problem today.
  22. kmurph

    kmurph New Member

    I had the PUK error (and a loss of service) after only 4 days of ownership. If I recycled the power, it went away but came back within a day.

    I had the SIM replaced, but within 15 minutes, I had no service, and it would not sync with my car's bluetooth...this time I was receiving another error - "Unfortunately, the process.com.android.phone has stopped".

    I stopped by another Verizon store, and they gave me a new DNA and put in the same SIM (my second one)...so far, so good, but it's only been a day.
  23. Bearcats

    Bearcats Well-Known Member

    I told my Verizon rep I would tote the new SIM for a week and if I was still having issues I would need a new one.
  24. 05evors

    05evors Member

    cases have nothing to do w it.....if a bolt of lightning happend right before the error you might assume lightning caused it?

    Airplane mode on/off fixes it.....yall quit bugging vzw store reps!
  25. Bearcats

    Bearcats Well-Known Member

    Because we wouldnt want to get in the way of the misinformation or get in the way of their butt time now would we? Airplane mode on/off is a work around; not a fix. A fix ia a procedure that remedies the issue permantly.

    In my case the new SIM card seems to have fixed the error. So bugging the rep to do his/her job was the correct course of action in my case.
    NightAngel79 likes this.
Loading...

Share This Page