Do i have to flash back to 2.3.4


  1. splifmyster

    splifmyster Well-Known Member

    Hey i am on 2.3.5 and want to flash the eclipse rom do i need to go.back to the 2.3.4 or can i just flash it the way the phone is now with the 2.3.5

    Advertisement
    :
  2. Scur

    Scur Well-Known Member

    You can now root 2.3.5 (look through the forum, it's recent) so all you need to do is root your phone and follow the directions (minus the rooting directions) given on the Droid X2 Eclipse post. There's a link to it in the Droid X2 Link sticky.
Loading...

Share This Page