Do you need 2.1 for a 2.1 rom


Last Updated:

  1. HillDroid

    HillDroid Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    11
    Likes Received:
    0
    I was wondering if you could use a 2.1 or 1.6 roms on a 1.5 phone.

    right now im running 1.1fresh well the aly version and lovin it, want to try fresh2.0 or other ones.
     

    Advertisement
  2. Fenga Papit

    Fenga Papit Banned

    Joined:
    May 3, 2010
    Messages:
    487
    Likes Received:
    38
    If you mean can you run the stock 2.1 or 1.6 ROM, you can but you would have to unroot your phone. But the 1.6 stock ROM never was released to run on the Sprint Hero, and it won't be since the next stock ROM will be the 2.1 stock ROM.

    Now if your question is if you can run a 2.1 or 1.6 based ROM for a rooted Sprint Hero, the answer is "Yes." Fresh 2.0d is a 2.1 based ROM and that is what I use.

    Here is the link to download Fresh 2.0d >http://geekfor.me/new-release/fresh-20d/ I'm loving it. My phone is much faster and quicker.
     
  3. HillDroid

    HillDroid Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    11
    Likes Received:
    0
    ok so all i do is wipe the phone then flash the 2.1 rom and im good?
     
  4. Fenga Papit

    Fenga Papit Banned

    Joined:
    May 3, 2010
    Messages:
    487
    Likes Received:
    38
    Yes, do a wipe. I wiped the dalvik cache too. If you have been using apps2sd (I don't know if Fresh 1.1 had that) then you need to wipe that too before you can partition your SD. This is explained on the page from the link I gave you.
     

Share This Page

Loading...