Dock Mode problem in BBv0.9


Last Updated:

  1. UGAdroid

    UGAdroid Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    58
    Likes Received:
    0
    Sorry if this is a stupid question, I just can't figure it out.
    I am running BBv0.9. I did a total data wipe, so I have been resetting my apps and settings. Last night when I plugged my Droid into my multimedia dock it of course gave me the option to choose "Clock" or "Mulitmedia" for display on the dock. Well, since I like the Mulitmedia look, I checked "Set as default" and chose Multimedia. Well apparently that option doesnt play nice with this ROM. All options (alarm, weather, music, etc) give me an instant FC message! My question is how do I "uncheck" that from being my default dock display? I have gone in to Manage Applications, Running Services...no options to change default setting.
     

    Advertisement
  2. GirLuvsDroid

    GirLuvsDroid Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,307
    Likes Received:
    515
    Go into Settings>Applications>Manage Applications. Hit menu, then select Filter and check "All." Scroll down to Dock (I believe that's what it's called), open it and select "Clear defaults."
     
    UGAdroid likes this.
  3. UGAdroid

    UGAdroid Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    58
    Likes Received:
    0
    Perfect! Thanks!
     

Share This Page

Loading...