Dock mode stopped working?Support


Last Updated:

  1. IzelTokatl

    IzelTokatl Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    579
    Likes Received:
    88
    Anyone else notice that there dock function stops working? Had the phone work a week, wife loves it. But, yesterday when she puts the phone in its dock, it stays in phone mode? I already unchecked the auto load dock mode option in the settings. rebooted and set it back on. But, still no go.

    So far the forums are quiet. Just curious.
     

    Advertisement
  2. spacedaisie

    spacedaisie New Member

    Joined:
    Dec 7, 2011
    Messages:
    1
    Likes Received:
    0
    Hi, there -

    I had a similar problem and found a solution on another forum:

    1) Go to the home screen and there you will see the time, click on it.
    2) When you click on it will show you various options such as world clock, alarm clock, desk clock.
    3) Now from this click on the desk clock.
    4) Click on the Dock Mode button at the bottom of the screen.
    5) While in Dock Mode, click the settings/ menu button, select Settings
    6) Make sure Auto-launch is checked

    This worked for me. Hopefully it will work for you!
     
  3. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,105
    Likes Received:
    7,418
    What dock are you using?
     
  4. IzelTokatl

    IzelTokatl Well-Known Member This Topic's Starter

    Joined:
    Dec 11, 2009
    Messages:
    579
    Likes Received:
    88
    my wife was using the oem dock, but it's working normal know.
     

Share This Page

Loading...