does anyone else's screen blip/flicker from the keyboard randomly?Support


  1. durarian

    durarian Well-Known Member

    I've noticed on my Verizon S3 that my screen will 'blip' or flicker at radon when typing with the keyboard. I cannot say when or how it happens as it is completely random and goes so quick if you blink you'll miss it. It happens with the stock keyboard as well as smart keyboard.

    Just want to see if anyone else sees this so I can try to get a replacement before my two week period is up and they send me a refurbished phone.

    Advertisement
  2. brava27

    brava27 Member

    Mine does it too. Randomly. I am hoping a software update fixes this.
    I doubt we have the only phones that do this. It does in fact only happen when typing an email or text message or in whatsapp.
    Don't sweat it.
  3. jayochs

    jayochs Well-Known Member

    Old post but yeah mine does this on jellybean too lol
  4. 814 htc evo

    814 htc evo Well-Known Member

    Same here mine does it as well on my sprint gs3 anyone know why? :)
  5. Lato9905

    Lato9905 Well-Known Member

    Only started happening to me once I upgraded to Jelly Bean.
  6. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    What keyboard are you guys using? The default samsung keyboard did this to me, so I am using a different keyboard now and no flash/blip.
  7. 814 htc evo

    814 htc evo Well-Known Member

    Yep using default keyboard myself and it happens but only when I use handcent sms instead when I use stock messaging I dont notice it?
  8. Lato9905

    Lato9905 Well-Known Member

    I'm using SwiftKey
  9. nixter1911

    nixter1911 Member

    I have the same issue - only since the JB update, and only when I'm using Handcent. But I hate the stock messaging app so I just deal with it until a fix comes out!
  10. qetuop

    qetuop Active Member

    If this is a corruption of about 1/3rd of the screen, I noticed it start around when I upgraded to JB and a new swype version.
  11. jntdroid

    jntdroid Well-Known Member

    Go into developer options and check "disable hardware overlays" and see if that helps.
Loading...

Share This Page