1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Does Foxfi Work With WarpSupport


  1. lkrause

    lkrause Well-Known Member

    Found about this app today while listening to a podcast and was wondering if anybody has had any success with this and the Warp? It is for non-rooted phones, which mine is. It is supposed to create a WiFi Hotspot/Tether on the phone. I know that WiFi on the Warp has been a problem so was just wondering before I put it on the phone. Also, if this isn't an option, is there any app that does this for a non-rooted phone successfully on the Warp? Thanks

    Advertisement
    :
  2. TheTenthLetter

    TheTenthLetter Active Member

    I haven't had any luck with it since installing it a couple days ago... but I wasn't aware it was specifically for non-root users (?)
  3. NewYorkGiant

    NewYorkGiant Member

    I am trying to find Foxfi to try it. I have PDAnet Version 3.5 installed on my rooted Warp but I can't use the Bluetooth DUN Mode or the Wifi Hotspot Mode without Foxfi installed. And Foxfi is not available by Google for Boost. Anyone know where I can get it?
  4. lkrause

    lkrause Well-Known Member

    I actually had to get it from Amazon.com's App store. Google Play has taken it down. I tried to activate it once and it locked up my Warp. I would like to know if anybody has had luck getting this to work on the Warp.
  5. dirtyredz

    dirtyredz Well-Known Member

  6. aenoch

    aenoch Well-Known Member

    I have it with pdanet for almost a month force closes every time i dont think wifi tether is possiable with out root i knpw usb tether works non rooted
  7. NewYorkGiant

    NewYorkGiant Member

    FoxFi? I had it installed because it comes with the WP7 rom ver 2.3.0 but it froze my phone each time I used it in hotspot mode. Bluetooth DUN mode doesn't work either. Apparently I am missing the Bluetooth Peripheral Device drivers and can't find em.
  8. kye92990

    kye92990 New Member

    I have the ZTE Warp, and currently use PDA.net for my internet access. I used to have FoxFi. The wifi hotspot never worked, my friend, who works for boost told me it is because, without rooting your phone you cannot access free hotspot with that phone, it doesn't support it. My bluetooth-DUN through FoxFi worked until a few days ago. It was a bit tricky to set up. But in the end I figured it out and it connected no problem. However, a few days ago I uninstalled it to try to find something better, and ended up trying to go back to FoxFi, only to recieve the message "This item is no longer supported by your carrier". My friend at Boost informed me that Boost Mobile has put a block on the app, so that people have to go to them for their hotspot needs.

    For anyone having trouble with PDA NET, however... Until this morning, that wasn't working for me either. I was 5 seconds from pulling my hair out. It would connect with no internet access, and when I clicked "Diagnose and repair" I always recieved the same message. "There appears to be a problem with your DNS". I figured it out though. If you right click the PDA Net notification icon and hover over settings until the sub-menu appears, click hide tether usage, and deselect "Use google DNS".
    That worked like a charm for me. I am not sure if you HAVE to hide the tether usage, but I did it anyway for good measure
  9. kye92990

    kye92990 New Member

    If you open your PDA NET 3.5 app on your phone and click use bluetooth DUN, you should get a message informing you that that service is only provided by FoxFi. Click the option to download from market and it'll take you directly to the apps download page on the Play store. However, when I tried it again It wouldn't let me re-download, because it appears that boost mobile no longer supports it
  10. UnknownUser1

    UnknownUser1 Well-Known Member

    The app will freeze your phone after firdt use you must root and use barnacle
  11. Dslack420

    Dslack420 Well-Known Member

    Cant seem to get barnacle to work and i am rooted on my warp for that matter absolutely nuthing works for hotspot unless am just having a window licker moment but have tryed everything
  12. ZingBot

    ZingBot Well-Known Member

    I can get barnacle to work on my phone but I can't get my XP laptop to connect to it.

    WiFi Tether for Root works well for me.
  13. mooseberry

    mooseberry Well-Known Member

    Root and barnacle. Barnacle is were its at concerning a ZTE WARP ;-)
  14. walpow

    walpow Well-Known Member

    I've got FoxFi working on my Warp in conjuction with PDANet on my Nexus 7. Working through Bluetooth. It sometimes takes a couple of tries to pair, but other than that it works well. I still use Wireless Tether to tether my laptop, but the Nexus doesn't see the network Wireless Tether creates.
  15. spoooner

    spoooner Member

  16. Doc

    Doc Well-Known Member

    Yep same here, never had a problem with Wifi Tether ;)
Loading...

Share This Page