Does Google Now work with bluetooth headsets?Support


Last Updated:

  1. Bon1380

    Bon1380 Active Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    39
    Likes Received:
    5
    I have a SGS III on AT&T. Recently updated to 4.1.1. Every time I try to use Google Now with my bluetooth headset, my screen can't get by "Initializing". Anyone else with this issue? Any resolutions? Thanks.
     

    Advertisement
  2. Pappy35

    Pappy35 Well-Known Member

    Joined:
    Sep 27, 2012
    Messages:
    229
    Likes Received:
    15
    This happens to me in my car. I posted a workaround which I'll repeat here:

    Lauch GN
    Touch the mic button
    Hit the Back softkey
    Touch the mic button again

    In my car, this works.

    The keyboard-based mic key (for voice-to-text) does not respond to this though. Try it and post your results here.
     
    Bon1380 likes this.
  3. Bon1380

    Bon1380 Active Member This Topic's Starter

    Joined:
    Jul 29, 2010
    Messages:
    39
    Likes Received:
    5
    I gave it a try. Same result. Thanks
     
  4. n_i_x

    n_i_x Member

    Joined:
    May 21, 2010
    Messages:
    19
    Likes Received:
    14
    In the Bluetooth settings for your headset, uncheck media audio. Should fix it.
     
    KOLIO likes this.
  5. Pappy35

    Pappy35 Well-Known Member

    Joined:
    Sep 27, 2012
    Messages:
    229
    Likes Received:
    15
    Yes. This works but its not a "fix" if you want to continue streaming music. Its a workaround. I hope Samsung actually fixes it with the next update (assuming there will be one that is).
     
  6. hm7292

    hm7292 New Member

    Joined:
    Jul 17, 2013
    Messages:
    1
    Likes Received:
    0
    I'm only responding to this and resurrecting the thread becuase it was one of the top results of my search....

    I had the same issue, and fixed both GoogleNow and VTT (via my keyboard button) by going into GoogleNow Settings, selecting "Voice" and unchecking "Bluetooth Headset".

    I think this means the phone will pick up my voice, rather than my vehicle's microphone.

    That's it. I'm amazed how well GN works now.

    For my Swype keyboard, when I click the mic button, I do have to click "Done" before it starts recording (ow *that* is intuitive) and then I can record perfectly, and click Done gain to finish recording.

    I hope this helps some of ya'll out!
     

Share This Page

Loading...