does not Auto Connect to Wifi ??


Last Updated:

  1. 7500

    7500 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    2
    Hi i am on Galaxo 1.6.3 , its an amazing o.s btw , currently I am facing a little problem , my phone does not auto connect to my home wifi , I have to manually go into settings >> wifi settings >> and then select my wifi from there , since it requires time and effort I end up using my 3G network which is burning an hole in my pocket , so plz help me ASAP ,
    thx.
     

    Advertisement
  2. inFECT

    inFECT Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    256
    Likes Received:
    69
    7500 likes this.
  3. 7500

    7500 Well-Known Member This Topic's Starter

    Joined:
    Jul 18, 2010
    Messages:
    50
    Likes Received:
    2
    well I have installed Wefi app , it has done the trick but at the cost of eating RAM, I hope there could be an better solution .
     
  4. gghose

    gghose Member

    Joined:
    Jul 6, 2010
    Messages:
    19
    Likes Received:
    0
    I had this same problem, and for me, the solution was a baseband update. I went to IK5 from II4, and voila, wifi auto-connect worked!
     
  5. sgx100

    sgx100 Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    262
    Likes Received:
    14
    AFAIK 1.6.3.3 has a setting which has three option

    1. Wifi never sleep when plugged
    2. Never sleep
    3. I dont rem'r but not necessary

    So you can dig into wifi settings to find the same

    No need for any app

    Well personally I also use two widgets

    1. WiFi on/Off - For switching on/off wifi
    2. Wifi Reconnect - To remove from wifi sleep
     
  6. inFECT

    inFECT Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    256
    Likes Received:
    69
    These Settings are there since Cupcake but wont help.
     

Share This Page

Loading...