Does Tata Docomo GPRS works on HTC Tattoo


  1. gaganseth

    gaganseth Member

    Hi All,

    I am using Tata Docomo on my HTC Tattoo. Just want to confirm if tata docomo gprs works on tattoo.

    I Asked Tata people to send the gprs settings, but anyhow i am not receiving it.
    I tried to add manually, but didn't worked.

    If anybody is using tata docomo, Please help.

    Thanks in Advance.
    Gagan Seth:)

    Advertisement
    :
  2. gaganseth

    gaganseth Member

    Any body can help!! Seriously .. M unable to access my mails without wireless connectivity..
  3. Tata DOCOMO

    Tata DOCOMO New Member

    @gagan: Hi Gagan, here are the GPRS settings for HTC Tatoo on Tata DOCOMO.


    GPRS Settings: -




    Select Start => Select Settings => Tap icon Connections => Select Advanced => Select Select Networks
    In the text of
  4. gaganseth

    gaganseth Member

    Hello,

    The menu options you are telling me is not for HTC Tattoo.
    For HTC Tattoo, We have to ---> Settings---> Wireless Controls--> Mobile Network--> Access Point Name.
    Over here we have to give the manual settings, It doesn't have a step by step process.

    I tried adding the settings , as you suggested and it seems to be same as I have in mobile. Still it is showing disconnected.

    Settings are:
    Name: TaTA DOCOMO INTERNET
    APN: TaTA DOCOMO INTERNET
    Proxy: 10.124.94.7
    Port: 8080
    Username:<not set>
    Password:<not set>
    MMSC:<not set>
    MMS Port:<not set>
    MMS protocol:<not set>
    MCC: 405(Its default value)
    MNC :03(Its default value)
    Authentication: Chap(other option is pap)
    APN Type: packet data

    I tried restarting the phone , but still its showing disconnected..

    Need suggestions , if anything is wrong. I am completely dissatisfied with services from tata docomo , as customer care have no idea what to do..

    Regards.
    Gagan
  5. Tata DOCOMO

    Tata DOCOMO New Member

    Ok Gagan, we'll fwd yur issue to the GPRS team once again and ask them to revert back with the correct settings ASAP!
  6. gaganseth

    gaganseth Member

    Sir,

    I have already connected 20 times to customer care and in the last they asked me yesterday that GPRS team will be calling me back in 2hours, now its more than 24 hours and no reply from anyone..

    I spoke with floor supervisor rajni and seriously doubting the professionalism by a nationwide brand.

    Regards,
    Gagan
  7. Tata DOCOMO

    Tata DOCOMO New Member

    Ok pls provide us your TD number..if you dont want to disclose it here, then pls DO mail it in to us along with your complaint to 'social[at]tatadocomomarketing.com'

    Thanks
  8. gaganseth

    gaganseth Member

    Hi,

    They havent created any ticket for issue.
    I asked them and they said that ticket is not required.
    You can see the details at your end by my mobile number 8050648577.

    I also created a issue at your website and got a reference number from there. which is
    138487.


    Regards,
    Gagan
  9. gaganseth

    gaganseth Member

    I am still waiting for the update!!!

    Its not yest working...
  10. i also want to know the settings now.
  11. ok by searching on google and talking to customer care i finally found out internet browsing settings for htc tattoo.

    open APN

    create new apn

    just type the name in CAPITAL Letters

    NAME: TATA.DOCOMO.INTERNET

    APN: TATA.DOCOMO.INTERNET

    make sure first you enable GRPS on your handset by calling customer care also for more information look at tatadocomo website.
  12. gaganseth

    gaganseth Member

    I have same settings on my HTC tattoo, but it doesnt work.
    (khanahmedabbas)Is it working for you ??
  13. yes its working for me, when you save the APN settings you need to restart your tattoo otherwise it will not work.

    tata docommo and aircel has got free talktime offers, i am using it!
  14. gaganseth

    gaganseth Member

    Thanks Buddy!!!

    It worked..
  15. i was using tata docommo internet using GRPS but when i went for roaming there charges were too much i think because i recharge my account with 100 rupees and above and when i started roaming just for checking emails and facebook it cost me 50 rupees i mean it automatically charged my mobile prepaid account.

    so i stopped using the internet service from mobile network however docommo is cheap but aircel is more cheaper then any other mobile network service provider as i heard from others.

    I am using aircel only for outgoing calls since we get free talktime on 111 rupees recharge of 111 rupees extra talktime.
  16. gaganseth

    gaganseth Member

    Hi,

    Docomo has launched monthly plan of 95 rs.. in which u get 200 mb for day and 4 gb for night
  17. cheap_deal

    cheap_deal Well-Known Member

    will these settings be same for htc desire running 2.1 android OS?
    also do google maps/android market/android browser work for you on docomo gprs?
  18. cheap_deal

    cheap_deal Well-Known Member

    what do i put for
    authentication type? options are pap/chap/none
    apn type?
    will MCC and MNC change depending on the location?
  19. flyingmachine

    flyingmachine Active Member

    Nice. DoCoMo replying directly. Going the Airtel way.
  20. cheap_deal

    cheap_deal Well-Known Member

    lol that was a long time ago. they replied 2-3times now vanished when i need some help
  21. athulrag

    athulrag New Member

    hi all,
    does this settings work for aircel too....
    @khanahmedabbas you were saying you used aircel gprs can u plz tell we what settings we have to enter

    thnx
  22. cheap_deal

    cheap_deal Well-Known Member

    those guys are long gone from this thread. you would be better off looking for help elsewhere.
  23. athulrag

    athulrag New Member

    haha... well it worked just had to replace "TATA.DOCOMO.INTERNET" with "aircelgprs"

    anywayz thanks guyz :)
  24. rishistd

    rishistd New Member

    here are the settings that worked for me
    name: TATA DOCOMO
    APN: TATA.DOCOMO.INTERNET
    user name blank password blank
    proxy blank as the proxy 10.124.94.7 does not work
    port 8080
    server 0.0.0.0
    mmsc TATA.DOCOMO.MMS
    proxy 10.124.26.94
    port 8777
    apntype blank
    save settings and the after 20seconds power of and power on it should work just fine. as its working best for me
  25. aamod

    aamod New Member

    Hi RishiSTD, thanks for the information. The settings worked well on my Milestone.

    Just for info, I will also add following default settings.
    MCC - 405
    MNC - 03
    Auth Type - None
    APN Type - Not set
Loading...

Share This Page