Dolphin HD questionTips


Last Updated:

  1. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    I am using Dolphin HD as my default browser. Seems ok in general but there is one thing that is driving me nuts. I did not set up any gestures or anything like that. Everytime I try to scroll left or right to see part of a page, a "shortcut" window pops up asking me if I want to open a new tab. I went into the settings and gestures and made sure there was nothing set up as far as I could tell that was making this happen....but it still keeps happening.

    Any ideas?
     

    Advertisement
  2. taiguy

    taiguy Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    52
    Likes Received:
    3
    you're scrolling too fast.

    full swipes left or right bring up the thumbnail window manager.

    not sure how (or if) it can be turned off as I've never had an issue with it.
     
  3. RoboMonkey

    RoboMonkey Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,194
    Likes Received:
    114
    I hated Dolphin and went back to the basic browser.
     
  4. mynamewastaken

    mynamewastaken Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    302
    Likes Received:
    81
    Did you pick Dolphin HD vs. regular Dolphin? They seem to be quite different.
     
  5. wuclan48

    wuclan48 Active Member

    Joined:
    Jun 8, 2010
    Messages:
    41
    Likes Received:
    9
    same here
     
  6. dest

    dest Member

    Joined:
    Jun 5, 2010
    Messages:
    23
    Likes Received:
    13
    Go in to Dolphin's settings and uncheck "Enable Swipe Action".
     
  7. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    This is not an option in Dolphin HD under settings unless I'm somehow missing it.

    About to ditch it and go back to default or check out Opera.
     
  8. gww528

    gww528 Active Member

    Joined:
    May 27, 2010
    Messages:
    41
    Likes Received:
    3
    Dolphin HD > Menu>More>Settings>Enable Swipe Action :eek:
     
  9. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    I swear to you this is not an option under my settings in Dolphin HD.

    wtf?
     
  10. DroidPower

    DroidPower Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    270
    Likes Received:
    13
    If you have Dolphin HD it should be there...when you go to menu... settings should be at the bottom of the list of options, you may have to scroll up a little..
     
  11. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    I wonder if I have an older version?? I've scrolled up and down, and it's not. What is the screen cap app?
     
  12. bobr0949

    bobr0949 Well-Known Member

    Joined:
    Feb 3, 2010
    Messages:
    60
    Likes Received:
    9
    menu- more- settings- gesture setting-s gesture button- hide
     
  13. whatsitsname

    whatsitsname Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    320
    Likes Received:
    68
    Its not the gesture. The gesture feature is the thumb on the bottom left hand corner first, then swipe to gesture. This is a new tab/bookmark feature Dolphin HD added about 2 to 3 days ago. When you scroll "fast" left you get the bookmark tab, when you scroll "fast" right you get the new window/full screen tab mode. The previous version I have (before I updated the software 2 to 3 days ago) didn't have that annoying feature. I wish I could uninstall the update. Grrrr.
     
  14. dest

    dest Member

    Joined:
    Jun 5, 2010
    Messages:
    23
    Likes Received:
    13
    [​IMG]
     
    whatsitsname likes this.
  15. whatsitsname

    whatsitsname Well-Known Member

    Joined:
    Jun 5, 2010
    Messages:
    320
    Likes Received:
    68
    Thank You dest.
    Enable swipe action unchecked did the trick. Upon further browsing, I guess I should have read this thread more closely as "dest" already provided a solution a few post up. :eek:
     
  16. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    It sounds like you can only take screen caps if your phone is rooted?

    Here is what I have.

    Launch Dolphin HD. Click on Menu button. Click on "More". -->Settings

    Top header says "Settings".

    2nd header says "Extended settings".

    Options are:

    Add-ons Management (with pulldown)
    Gesture settings (with pulldown - and no, nothing in here)
    Volume button to scroll (with checkbox)
    Full screen (with checkbox)
    Always check default browser (checkbox)
    Set as default browser (checkbox)
    User Agent
    System Settings (with pulldown)

    That's it. I have scrolled all the way down and System settings is my last option.

    If you go into System settings, I have options like Text size, default zoom, open pages in overview, text encoding, block pop up windows, load images, etc etc. Privacy settings, security settings, advanced settings. I've pretty much explored every menu option.

    NOTHING on enabling swipe. What the hell??
     
  17. Munnarg

    Munnarg Well-Known Member

    Joined:
    May 2, 2010
    Messages:
    229
    Likes Received:
    29

    Actually it's not. You can download ShootMe from the market and it works on the EVO.
     
  18. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    Thanks, munnarg!

    not that you guys didn't believe me, but here are shots of my settings menu in Dolphin HD.

    [​IMG]

    [​IMG]
     
  19. Baboontyme

    Baboontyme Active Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    32
    Likes Received:
    0
    ...and I have now definitively proven (to myself anyway) that I am not crazy. Got a notification that a new version of the browser was available in the marketplace. Downloaded it and BANG....."Enable swipe action" check box is in the menu. Problem solved!

    Thanks for the help....
     

Share This Page

Loading...