1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

don't have an "install zip from sdcard" optionSupport


Last Updated:

  1. dlovegrove

    dlovegrove New Member This Topic's Starter

    Joined:
    Dec 24, 2012
    Messages:
    3
    Likes Received:
    0
    I'm completely new to this; it feels like I'm missing something obvious. I'm attempting to set up CM9 using the instructions in the "CM9 for your Touchpad" sticky post and ACMEInstaller3. The installation worked fine right up to the instruction for Google apps.

    The problem I'm having is that the "install zip from sdcard" instruction doesn't appear. I can get to the moboot 0.3.5 menu, which includes the options boot webOS, boot CyanogenMod, boot webOS Recovery, reboot, and shutdown. If I choose "reboot," it brings me directly back to this menu. If I choose "webOS Recovery," it goes into USB mode, and I'm stuck. What am I missing?
     

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    dlovegrove likes this.
  3. dlovegrove

    dlovegrove New Member This Topic's Starter

    Joined:
    Dec 24, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks, I'll give it a try.
     
  4. dlovegrove

    dlovegrove New Member This Topic's Starter

    Joined:
    Dec 24, 2012
    Messages:
    3
    Likes Received:
    0
    That worked. Thanks!
     
  5. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Cool! Thanks for the update.
     

Share This Page

Loading...