Dont know if this is normal or not?Support


Last Updated:

  1. aaronstrong

    aaronstrong Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    152
    Likes Received:
    4
    It seems as if my phone doesnt saying 3G it just shows bars doesnt even show 1X. Im wondering if there is a setting im missing or do i need to reset/update something. Appreciate the help if anyone has any. Thanks
     

    Advertisement
  2. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    This means you don't have 3G connectivity.

    I would suggest dialing *228 and using Option #2 to Update the roaming capabilities.

    If you don't get the 3G after that I would suggest calling and getting a warranty replacement (Call Vzw, not Motorola).

    OR

    If you want to try, you could try to Flash it using the SBF. There is a good chance this is a software issue and SBF Flashing MAY fix this.


    All the best,
    Eric
     
    aaronstrong likes this.
  3. aaronstrong

    aaronstrong Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    152
    Likes Received:
    4
    Well im rooted with froyo so wouldnt i have to flash it back so they didnt know i was tampering with the phone? And also how do you SBF Flash? found the post but it didnt have the link working. Thanks
     
  4. ericnail

    ericnail Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    632
    Likes Received:
    137
    Yes you would have to flash back to 2.1

    I would suggest just calling Vzw. that way it at least puts pressure on them to push out the 2.2 OTA ;)


    You have to search google for the SBF file, I cant post it on these forums.
     
  5. aaronstrong

    aaronstrong Well-Known Member This Topic's Starter

    Joined:
    Jul 24, 2010
    Messages:
    152
    Likes Received:
    4
    never mind figured it out I feel dumb
     

Share This Page

Loading...